TalentedFool
Programmer
I give in with this ADSL lark ...
I've tried to configure my ADSL WIC card in a 1751 router but no sucess and I think there's only a few minor point wrong.
On the back of the WIC card the CD and OK lights are both green, the SLOT1 LED on the front flickers green when it feel like but still no traffic! If I do a show int of all my interfaces the Virtual-Access interface shows line protocol is down
Here's my config - if anybody can see anything wrong then I'll owe them a beer or two!
Really appreciated as it's now doing my head in!
!
interface FastEthernet0/0
description *** Internal Segment ***
ip address 10.10.1.1 255.255.255.248
ip access-group 114 in
no ip redirects
no ip proxy-arp
speed auto
no cdp enable
!
interface ATM1/0
description *** ISP ADSL Connection ***
no ip address
no ip mroute-cache
atm vc-per-vp 256
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface Dialer1
ip address 30.10.7.225 255.255.255.240
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username myusername password 7 mypasswordgoeshere
!
ip classless
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 20.10.194.241
ip route 30.10.7.0 255.255.255.0 Dialer1
no ip http server
!
access-list 1 permit 10.10.1.0 255.255.255.0
access-list 114 permit ip any any
access-list 114 permit icmp any any
dialer-list 1 protocol ip permit
!
The contents of the SHOW INT are : ---
FastEthernet0/0 is up, line protocol is up
Hardware is PQUICC_FEC, address is 0009.435f.9d4f (bia 0009.435f.9d4f)
Description: *** Internal Segment ***
Internet address is 10.10.1.1/29
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, 10Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 7000 bits/sec, 8 packets/sec
5 minute output rate 34000 bits/sec, 9 packets/sec
308866 packets input, 43186980 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
409328 packets output, 200767634 bytes, 0 underruns
3405 output errors, 6009 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
ATM1/0 is up, line protocol is up
Hardware is DSLSAR (with Alcatel ADSL Module)
Description: *** ADSL Connection ***
MTU 4470 bytes, sub MTU 4470, BW 288 Kbit, DLY 7110 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 1 current VCCs
VC idle disconnect time: 300 seconds
Last input never, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 55 drops; input queue 0/224, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50548 packets output, 606576 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets
0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
LCP REQsent
Closed: BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP, IPV6CP
Bound to ATM1/0 VCD: 1, VPI: 0, VCI: 38
Cloned from Dialer1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50603 packets output, 708442 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 30.10.7.225/28
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
Bound to:
Virtual-Access1 is up, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
LCP REQsent
Closed: BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP, IPV6CP
Bound to ATM1/0 VCD: 1, VPI: 0, VCI: 38
Cloned from Dialer1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50603 packets output, 708442 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
~ Remember - Nothing is Fool Proof to a Talented Fool ~
I've tried to configure my ADSL WIC card in a 1751 router but no sucess and I think there's only a few minor point wrong.
On the back of the WIC card the CD and OK lights are both green, the SLOT1 LED on the front flickers green when it feel like but still no traffic! If I do a show int of all my interfaces the Virtual-Access interface shows line protocol is down
Here's my config - if anybody can see anything wrong then I'll owe them a beer or two!
Really appreciated as it's now doing my head in!
!
interface FastEthernet0/0
description *** Internal Segment ***
ip address 10.10.1.1 255.255.255.248
ip access-group 114 in
no ip redirects
no ip proxy-arp
speed auto
no cdp enable
!
interface ATM1/0
description *** ISP ADSL Connection ***
no ip address
no ip mroute-cache
atm vc-per-vp 256
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface Dialer1
ip address 30.10.7.225 255.255.255.240
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username myusername password 7 mypasswordgoeshere
!
ip classless
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 20.10.194.241
ip route 30.10.7.0 255.255.255.0 Dialer1
no ip http server
!
access-list 1 permit 10.10.1.0 255.255.255.0
access-list 114 permit ip any any
access-list 114 permit icmp any any
dialer-list 1 protocol ip permit
!
The contents of the SHOW INT are : ---
FastEthernet0/0 is up, line protocol is up
Hardware is PQUICC_FEC, address is 0009.435f.9d4f (bia 0009.435f.9d4f)
Description: *** Internal Segment ***
Internet address is 10.10.1.1/29
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, 10Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 7000 bits/sec, 8 packets/sec
5 minute output rate 34000 bits/sec, 9 packets/sec
308866 packets input, 43186980 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
409328 packets output, 200767634 bytes, 0 underruns
3405 output errors, 6009 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
ATM1/0 is up, line protocol is up
Hardware is DSLSAR (with Alcatel ADSL Module)
Description: *** ADSL Connection ***
MTU 4470 bytes, sub MTU 4470, BW 288 Kbit, DLY 7110 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 1 current VCCs
VC idle disconnect time: 300 seconds
Last input never, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 55 drops; input queue 0/224, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50548 packets output, 606576 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets
0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
LCP REQsent
Closed: BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP, IPV6CP
Bound to ATM1/0 VCD: 1, VPI: 0, VCI: 38
Cloned from Dialer1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50603 packets output, 708442 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 30.10.7.225/28
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
Bound to:
Virtual-Access1 is up, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
LCP REQsent
Closed: BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP, IPV6CP
Bound to ATM1/0 VCD: 1, VPI: 0, VCI: 38
Cloned from Dialer1
Last input never, output never, output hang never
Last clearing of "show interface" counters 3d00h
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
50603 packets output, 708442 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
~ Remember - Nothing is Fool Proof to a Talented Fool ~