I Have a strange one here.
I Have configure two 1603 router to dialer each other.
Sometimes i can get both lines up and sometimes not.
The router opens the first line (64k) and if you do and show isdn active the line shows the connection.
But the second line only comes up now again.
When i debug dialer the output states that the second line is still trying to dialer the first number.
When i debug isdn events it shows the first line connect and disconnect (even thou isdn active shows it connected)
Every so often the dialer will try and redial the number .
I am pulling my hair out , is this an IOS bug ?.
I have also tried dialing a cisco 1720 router and get the same thing.
Has any body got any ideas.
Thanks for the help
Enclosed router script .
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NAMEOFHOST
!
enable password XXXXX
!
username HOSTLOGIN password 0 cisco
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.1.249 255.255.255.0
no ip directed-broadcast
!
interface BRI0
description isdn connection
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer idle-timeout 7200 either
dialer map ip 192.168.0.249 name HOSTLOGIN 123456789
dialer map ip 192.168.0.249 name HOSTLOGIN 123456788
dialer load-threshold 1 outbound
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
ip classless
ip route 192.168.0.0 255.255.255.0 192.168.0.249
ip route 192.168.0.249 255.255.255.255 BRI0
no ip http server
!
access-list 101 permit icmp any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line con 0
password XXXXX
login
transport input none
line vty 0 4
password XXXXX
login
!
end
I Have configure two 1603 router to dialer each other.
Sometimes i can get both lines up and sometimes not.
The router opens the first line (64k) and if you do and show isdn active the line shows the connection.
But the second line only comes up now again.
When i debug dialer the output states that the second line is still trying to dialer the first number.
When i debug isdn events it shows the first line connect and disconnect (even thou isdn active shows it connected)
Every so often the dialer will try and redial the number .
I am pulling my hair out , is this an IOS bug ?.
I have also tried dialing a cisco 1720 router and get the same thing.
Has any body got any ideas.
Thanks for the help
Enclosed router script .
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NAMEOFHOST
!
enable password XXXXX
!
username HOSTLOGIN password 0 cisco
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.1.249 255.255.255.0
no ip directed-broadcast
!
interface BRI0
description isdn connection
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer idle-timeout 7200 either
dialer map ip 192.168.0.249 name HOSTLOGIN 123456789
dialer map ip 192.168.0.249 name HOSTLOGIN 123456788
dialer load-threshold 1 outbound
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
ip classless
ip route 192.168.0.0 255.255.255.0 192.168.0.249
ip route 192.168.0.249 255.255.255.255 BRI0
no ip http server
!
access-list 101 permit icmp any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line con 0
password XXXXX
login
transport input none
line vty 0 4
password XXXXX
login
!
end