Hi,
I have two C1603R routers running back to back through WIC-1T cards to simulate a leased line. I am attempting to set them up to use the ISDN BRI0 interface as backup to the leased line. I have set the router to dial into our RAS so I can monitor the ISDN call.
When I pull out the serial cable
03:11:08: %LINK-3-UPDOWN: Interface Serial0, changed state to down
03:11:09: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
03:11:10: %LINK-3-UPDOWN: Interface Dialer0, changed state to up
But no ISDN call is made
Something so easy can cause so many headaches.
TIA
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
enable password 7 1511040D1C7B2A28
!
ip subnet-zero
isdn switch-type basic-net3
!
!
!
interface Ethernet0
description *** Ethernet LAN ***
ip address 198.xxx.xxx.xxx 255.255.255.0
no ip directed-broadcast
no keepalive
!
interface Serial0
description *** Serial line ***
backup interface Dialer0
ip address 10.240.245.66 255.255.255.252
no ip directed-broadcast
encapsulation ppp
clockrate 2000000
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap
!
interface Dialer0
ip address 10.240.245.66 255.255.255.252
no ip directed-broadcast
encapsulation ppp
dialer remote-name main_office
dialer string ********
dialer load-threshold 128 either
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.240.245.65
ip route 0.0.0.0 0.0.0.0 Dialer0 200
!
dialer-list 1 protocol ip permit
I have two C1603R routers running back to back through WIC-1T cards to simulate a leased line. I am attempting to set them up to use the ISDN BRI0 interface as backup to the leased line. I have set the router to dial into our RAS so I can monitor the ISDN call.
When I pull out the serial cable
03:11:08: %LINK-3-UPDOWN: Interface Serial0, changed state to down
03:11:09: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
03:11:10: %LINK-3-UPDOWN: Interface Dialer0, changed state to up
But no ISDN call is made
Something so easy can cause so many headaches.
TIA
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
enable password 7 1511040D1C7B2A28
!
ip subnet-zero
isdn switch-type basic-net3
!
!
!
interface Ethernet0
description *** Ethernet LAN ***
ip address 198.xxx.xxx.xxx 255.255.255.0
no ip directed-broadcast
no keepalive
!
interface Serial0
description *** Serial line ***
backup interface Dialer0
ip address 10.240.245.66 255.255.255.252
no ip directed-broadcast
encapsulation ppp
clockrate 2000000
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap
!
interface Dialer0
ip address 10.240.245.66 255.255.255.252
no ip directed-broadcast
encapsulation ppp
dialer remote-name main_office
dialer string ********
dialer load-threshold 128 either
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.240.245.65
ip route 0.0.0.0 0.0.0.0 Dialer0 200
!
dialer-list 1 protocol ip permit