Hi,
I want to restrict traffic between HQ (192.168.20.0/24) en branch office (192.168.15.0/24).
I thought this would work, but it doesn't:
interface Ethernet0
ip address 192.168.15.254 255.255.255.0
ip access-group 100 in
No access-list 100
access-list 100 permit icmp 192.168.15.0 0.0.0.255 192.168.20.0 0.0.0.255 echo
access-list 100 permit icmp 192.168.15.0 0.0.0.255 192.168.20.0 0.0.0.255 echo-reply
access-list 100 permit tcp any any eq 5900
Starting a VNC session from 192.168.20.x to 192.168.15.x will not work. Without an ip access-list it does work.
What i'm i doing wrong?
John
I want to restrict traffic between HQ (192.168.20.0/24) en branch office (192.168.15.0/24).
I thought this would work, but it doesn't:
interface Ethernet0
ip address 192.168.15.254 255.255.255.0
ip access-group 100 in
No access-list 100
access-list 100 permit icmp 192.168.15.0 0.0.0.255 192.168.20.0 0.0.0.255 echo
access-list 100 permit icmp 192.168.15.0 0.0.0.255 192.168.20.0 0.0.0.255 echo-reply
access-list 100 permit tcp any any eq 5900
Starting a VNC session from 192.168.20.x to 192.168.15.x will not work. Without an ip access-list it does work.
What i'm i doing wrong?
John