rocketlauncher
Programmer
Hello Everyone,
I hope some one could shed a light.
The situation is that I cannot send email to the outside world. But I'm able to receive email.
Settings are as following:
******************************************************
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip access-group 100 in
ip nat inside
speed auto
!
interface Serial0/0
ip address 88.88.8.22 255.255.255.252
ip access-group 101 in
ip nat outside
I'm currently using the following NAT:
ip nat pool NATLISTNAME 99.99.99.27 99.99.99.27 netmask 255.255.255.248
ip nat inside source list 1 pool NATLISTNAME overload
ip nat inside source static tcp 192.168.0.4 110 99.99.99.26 110 extendable
ip nat inside source static tcp 192.168.0.4 25 99.99.99.26 25 extendable
LIST:
access-list 1 deny 192.168.0.4 0.0.0.0
access-list 1 permit 192.168.0.0 0.0.0.255
*********************************************************
What do I need to do in order for it to work??? Am I missing something???
Please help!!
Thanks,
Rocket
I hope some one could shed a light.
The situation is that I cannot send email to the outside world. But I'm able to receive email.
Settings are as following:
******************************************************
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip access-group 100 in
ip nat inside
speed auto
!
interface Serial0/0
ip address 88.88.8.22 255.255.255.252
ip access-group 101 in
ip nat outside
I'm currently using the following NAT:
ip nat pool NATLISTNAME 99.99.99.27 99.99.99.27 netmask 255.255.255.248
ip nat inside source list 1 pool NATLISTNAME overload
ip nat inside source static tcp 192.168.0.4 110 99.99.99.26 110 extendable
ip nat inside source static tcp 192.168.0.4 25 99.99.99.26 25 extendable
LIST:
access-list 1 deny 192.168.0.4 0.0.0.0
access-list 1 permit 192.168.0.0 0.0.0.255
*********************************************************
What do I need to do in order for it to work??? Am I missing something???
Please help!!
Thanks,
Rocket