djhawthorn
Technical User
I have a Cisco 2600 currently running with 2 ethernet adaptors on IPs 10.3.8.1 (255.255.255.0 subnet) and 10.3.0.1 (255.255.255.0 subnet), routing traffic between the two. Thats working fine.
I also have a modem router configured on 10.3.8.2, which dials up onto the internet.
All the PCs on both subnets have the .1 interface of the Cisco 2600 as their default gateway. I don't want to change the routes or the gateways on the PCs (as this is a test system and they get ghosted on a regular occasion).
What I need is to have the router redirect traffic not destined to one of those two subnets, through the 10.3.8.2 modem router.
This is the current configuration of the Cisco:
==Begin Config Dump==
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
enable secret 5 $1$ryOh$scx3TDmiPRy6.RSKLfxOX.
enable password flag
!
ip subnet-zero
!
!
voice call carrier capacity active
!
!
mta receive maximum-recipients 0
!
!
interface Ethernet0/0
ip address 10.3.8.1 255.255.255.0
full-duplex
!
interface Ethernet0/1
ip address 10.3.0.1 255.255.255.0
full-duplex
!
ip classless
no ip http server
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0
login
line vty 1 4
password cisco
login
!
!
end
==End Config Dump==
I am not very Cisco-savy; I know how to login, navigate and configure the Cisco IOS - just not enough to get the traffic redirection to work.
Its important for the 10.3.8.x subnet PCs to have traffic not destined for the 10.3.0.x subnet, redirected through 10.3.8.2. It would be nice (if it's easy enough to do) for the 10.3.0.x subnet PCs to also have internet access via the same modem router if possible.
Can someone modify the above config and make this work for me? Would be greatly appreciated if its not too dificult.
MCSE NT4/W2K
I also have a modem router configured on 10.3.8.2, which dials up onto the internet.
All the PCs on both subnets have the .1 interface of the Cisco 2600 as their default gateway. I don't want to change the routes or the gateways on the PCs (as this is a test system and they get ghosted on a regular occasion).
What I need is to have the router redirect traffic not destined to one of those two subnets, through the 10.3.8.2 modem router.
This is the current configuration of the Cisco:
==Begin Config Dump==
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
enable secret 5 $1$ryOh$scx3TDmiPRy6.RSKLfxOX.
enable password flag
!
ip subnet-zero
!
!
voice call carrier capacity active
!
!
mta receive maximum-recipients 0
!
!
interface Ethernet0/0
ip address 10.3.8.1 255.255.255.0
full-duplex
!
interface Ethernet0/1
ip address 10.3.0.1 255.255.255.0
full-duplex
!
ip classless
no ip http server
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0
login
line vty 1 4
password cisco
login
!
!
end
==End Config Dump==
I am not very Cisco-savy; I know how to login, navigate and configure the Cisco IOS - just not enough to get the traffic redirection to work.
Its important for the 10.3.8.x subnet PCs to have traffic not destined for the 10.3.0.x subnet, redirected through 10.3.8.2. It would be nice (if it's easy enough to do) for the 10.3.0.x subnet PCs to also have internet access via the same modem router if possible.
Can someone modify the above config and make this work for me? Would be greatly appreciated if its not too dificult.
![[auto] [auto] [auto]](/data/assets/smilies/auto.gif)