I am trying to hook up 2 cisco 1721 routers over a T1 with PPP and need a little help! I have configured the CHAP on the serial interfaces and they work.
Router A
hostname B8111T1
ip subnet-zero
interface FastEthernet0
description Connected to LSTF Switch
ip address 206.39.202.247 255.255.255.0
speed auto
full-duplex
interface Serial0
ip address 10.10.1.1 255.255.255.0
encapsulation ppp
ppp authentication chap
!
ip classless
no ip http server
Router B
version 12.2
hostname B2110T1
ip subnet-zero
no ip routing
interface FastEthernet0
ip address 206.39.202.248 255.255.255.0
no ip route-cache
speed auto
full-duplex
!
interface Serial0
description Connected to T1
ip address 10.10.1.2 255.255.255.0
encapsulation ppp
no ip route-cache
no fair-queue
ppp authentication chap
!
ip classless
no ip http server
Thanks
Router A
hostname B8111T1
ip subnet-zero
interface FastEthernet0
description Connected to LSTF Switch
ip address 206.39.202.247 255.255.255.0
speed auto
full-duplex
interface Serial0
ip address 10.10.1.1 255.255.255.0
encapsulation ppp
ppp authentication chap
!
ip classless
no ip http server
Router B
version 12.2
hostname B2110T1
ip subnet-zero
no ip routing
interface FastEthernet0
ip address 206.39.202.248 255.255.255.0
no ip route-cache
speed auto
full-duplex
!
interface Serial0
description Connected to T1
ip address 10.10.1.2 255.255.255.0
encapsulation ppp
no ip route-cache
no fair-queue
ppp authentication chap
!
ip classless
no ip http server
Thanks