I have a problem in connecting 1710 to an ADSL modem using PPOE. It seems not connection here is my configuration and I hope you can suggest.
I also check the Cisco IOS version and it for IP ADSL PLUS
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname thomson
!
enable password 7 <removed>
!
memory-size iomem 25
ip subnet-zero
!
!
ip name-server 202.216.224.66
ip name-server 202.216.224.67
ip dhcp excluded-address 192.168.0.1 192.168.0.2
ip dhcp excluded-address 192.168.0.150 192.168.0.255
!
ip dhcp pool thomson
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
lease 8
!
ip audit notify log
ip audit po max-events 100
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
interface Ethernet0
description connected to Internet
no ip address
no keepalive
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
speed auto
full-duplex
!
interface Dialer1
description connected to Internet
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 2
ppp authentication chap callin
ppp chap hostname tlj@eurus.dti.ne.jp
ppp chap password 7 1309121319020D242C
!
router rip
version 2
passive-interface Dialer1
network 192.168.0.0
no auto-summary
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip pim bidir-enable
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 2 protocol ip permit
!
snmp-server community <removed> RO
!
line con 0
exec-timeout 0 0
password 7 <removed>
login
line aux 0
line vty 0 4
password 7 <removed>
login
!
no scheduler allocate
end
I also check the Cisco IOS version and it for IP ADSL PLUS
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname thomson
!
enable password 7 <removed>
!
memory-size iomem 25
ip subnet-zero
!
!
ip name-server 202.216.224.66
ip name-server 202.216.224.67
ip dhcp excluded-address 192.168.0.1 192.168.0.2
ip dhcp excluded-address 192.168.0.150 192.168.0.255
!
ip dhcp pool thomson
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
lease 8
!
ip audit notify log
ip audit po max-events 100
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
interface Ethernet0
description connected to Internet
no ip address
no keepalive
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
speed auto
full-duplex
!
interface Dialer1
description connected to Internet
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 2
ppp authentication chap callin
ppp chap hostname tlj@eurus.dti.ne.jp
ppp chap password 7 1309121319020D242C
!
router rip
version 2
passive-interface Dialer1
network 192.168.0.0
no auto-summary
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip pim bidir-enable
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 2 protocol ip permit
!
snmp-server community <removed> RO
!
line con 0
exec-timeout 0 0
password 7 <removed>
login
line aux 0
line vty 0 4
password 7 <removed>
login
!
no scheduler allocate
end