Hi, i have a 2mb bt megastream line, however it refuses to come up and constantly gives a 'Serial is up, line protocol is down' on both sides.. here is the running config..
Current configuration:
!
version 12.0
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname minervia-core1
!
enable secret 5 $1$ZAg4$OMFQpXqZTH3ETrVox3G/b1
enable password ********
!
!
!
!
!
ip subnet-zero
!
!
!
process-max-time 200
!
interface FastEthernet0/0
description Local connection to DR server switch
ip address 10.16.23.2 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
speed 100
full-duplex
no cdp enable
no mop enabled
!
interface Serial0/0
description Leased Line Link to Mansell St
ip address 192.168.101.1 255.255.255.252
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
speed 10
no cdp enable
no mop enabled
!
ip default-gateway 10.16.23.1
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 10.16.23.1
ip route 10.16.25.0 255.255.255.0 192.168.101.2
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password *************
login
!
no scheduler allocate
end
also the sh int s0/0
Serial0/0 is up, line protocol is down
Hardware is PowerQUICC Serial
Description: Leased Line Link to Mansell St
Internet address is 192.168.101.1/30
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 250/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP REQsent
Closed: IPCP, CDPCP
Last input never, output 00:00:01, output hang never
Last clearing of "show interface" counters 01:43:25
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
130285 input errors, 0 CRC, 8 frame, 0 overrun, 0 ignored, 130277 abort
1311 packets output, 18354 bytes, 0 underruns
0 output errors, 0 collisions, 326 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
and lastly the controller details:
Interface Serial0/0
Hardware is PowerQUICC MPC860
DTE V.11 (X.21) TX and RX clocks detected.
idb at 0x80CE6AEC, driver data structure at 0x80CEC9FC
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0300, Mask [SCCM]=0x001F, Status [SCCS]=0x02
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x04000800
Mask [CIMR]=0x20200400, In-srv [CISR]=0x00000000
Command register [CR]=0x640
Port A [PADIR]=0x0000, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xF9FF
Port B [PBDIR]=0x0220F, [PBPAR]=0x0D00E
[PBODR]=0x0000E, [PBDAT]=0x30DDD
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x080, [PCDAT]=0xF32, [PCINT]=0x00F
Receive Ring
rmd(68012330): status 9000 length 60C address 15BC3E4
rmd(68012338): status 9000 length 60C address 15BF164
rmd(68012340): status 9000 length 60C address 15C1864
rmd(68012348): status 9000 length 60C address 15BD0E4
rmd(68012350): status 9000 length 60C address 15BF7E4
rmd(68012358): status 9000 length 60C address 15BEAE4
rmd(68012360): status 9000 length 60C address 15BBD64
rmd(68012368): status 9000 length 60C address 15BCA64
rmd(68012370): status 9000 length 60C address 15BFE64
rmd(68012378): status 9000 length 60C address 15BD764
rmd(68012380): status 9000 length 60C address 15BE464
rmd(68012388): status 9000 length 60C address 15BB064
rmd(68012390): status 9000 length 60C address 15C0B64
rmd(68012398): status 9000 length 60C address 15C11E4
rmd(680123A0): status 9000 length 60C address 15BB6E4
rmd(680123A8): status B000 length 60C address 15C04E4
Transmit Ring
tmd(680123B0): status 0 length E address 0
tmd(680123B8): status 0 length E address 0
tmd(680123C0): status 0 length E address 0
tmd(680123C8): status 0 length E address 0
tmd(680123D0): status 0 length E address 0
tmd(680123D8): status 0 length E address 0
tmd(680123E0): status 0 length E address 0
tmd(680123E8): status 0 length E address 0
tmd(680123F0): status 0 length E address 0
tmd(680123F8): status 0 length E address 0
tmd(68012400): status 0 length E address 0
tmd(68012408): status 0 length 0 address 0
tmd(68012410): status 0 length 0 address 0
tmd(68012418): status 0 length 0 address 0
tmd(68012420): status 0 length 0 address 0
tmd(68012428): status 2000 length 0 address 0
SCC GENERAL PARAMETER RAM (at 0x68013D00)
Rx BD Base [RBASE]=0x2330, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x23B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x2330
Tx State [TSTATE]=0x0, BD Ptr [TBPTR]=0x23B0
SCC HDLC PARAMETER RAM (at 0x68013D38)
CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65519
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000
buffer size 1524
PowerQUICC SCC specific errors:
589936 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
Anyone have any ideas what might be wrong, it is the same config on the other side but the IP addresses etc. are reveresed! its is doing my head in!
Thanks alot, Ramsey
Current configuration:
!
version 12.0
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname minervia-core1
!
enable secret 5 $1$ZAg4$OMFQpXqZTH3ETrVox3G/b1
enable password ********
!
!
!
!
!
ip subnet-zero
!
!
!
process-max-time 200
!
interface FastEthernet0/0
description Local connection to DR server switch
ip address 10.16.23.2 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
speed 100
full-duplex
no cdp enable
no mop enabled
!
interface Serial0/0
description Leased Line Link to Mansell St
ip address 192.168.101.1 255.255.255.252
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
speed 10
no cdp enable
no mop enabled
!
ip default-gateway 10.16.23.1
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 10.16.23.1
ip route 10.16.25.0 255.255.255.0 192.168.101.2
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password *************
login
!
no scheduler allocate
end
also the sh int s0/0
Serial0/0 is up, line protocol is down
Hardware is PowerQUICC Serial
Description: Leased Line Link to Mansell St
Internet address is 192.168.101.1/30
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 250/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP REQsent
Closed: IPCP, CDPCP
Last input never, output 00:00:01, output hang never
Last clearing of "show interface" counters 01:43:25
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
130285 input errors, 0 CRC, 8 frame, 0 overrun, 0 ignored, 130277 abort
1311 packets output, 18354 bytes, 0 underruns
0 output errors, 0 collisions, 326 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
and lastly the controller details:
Interface Serial0/0
Hardware is PowerQUICC MPC860
DTE V.11 (X.21) TX and RX clocks detected.
idb at 0x80CE6AEC, driver data structure at 0x80CEC9FC
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0300, Mask [SCCM]=0x001F, Status [SCCS]=0x02
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x04000800
Mask [CIMR]=0x20200400, In-srv [CISR]=0x00000000
Command register [CR]=0x640
Port A [PADIR]=0x0000, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xF9FF
Port B [PBDIR]=0x0220F, [PBPAR]=0x0D00E
[PBODR]=0x0000E, [PBDAT]=0x30DDD
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x080, [PCDAT]=0xF32, [PCINT]=0x00F
Receive Ring
rmd(68012330): status 9000 length 60C address 15BC3E4
rmd(68012338): status 9000 length 60C address 15BF164
rmd(68012340): status 9000 length 60C address 15C1864
rmd(68012348): status 9000 length 60C address 15BD0E4
rmd(68012350): status 9000 length 60C address 15BF7E4
rmd(68012358): status 9000 length 60C address 15BEAE4
rmd(68012360): status 9000 length 60C address 15BBD64
rmd(68012368): status 9000 length 60C address 15BCA64
rmd(68012370): status 9000 length 60C address 15BFE64
rmd(68012378): status 9000 length 60C address 15BD764
rmd(68012380): status 9000 length 60C address 15BE464
rmd(68012388): status 9000 length 60C address 15BB064
rmd(68012390): status 9000 length 60C address 15C0B64
rmd(68012398): status 9000 length 60C address 15C11E4
rmd(680123A0): status 9000 length 60C address 15BB6E4
rmd(680123A8): status B000 length 60C address 15C04E4
Transmit Ring
tmd(680123B0): status 0 length E address 0
tmd(680123B8): status 0 length E address 0
tmd(680123C0): status 0 length E address 0
tmd(680123C8): status 0 length E address 0
tmd(680123D0): status 0 length E address 0
tmd(680123D8): status 0 length E address 0
tmd(680123E0): status 0 length E address 0
tmd(680123E8): status 0 length E address 0
tmd(680123F0): status 0 length E address 0
tmd(680123F8): status 0 length E address 0
tmd(68012400): status 0 length E address 0
tmd(68012408): status 0 length 0 address 0
tmd(68012410): status 0 length 0 address 0
tmd(68012418): status 0 length 0 address 0
tmd(68012420): status 0 length 0 address 0
tmd(68012428): status 2000 length 0 address 0
SCC GENERAL PARAMETER RAM (at 0x68013D00)
Rx BD Base [RBASE]=0x2330, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x23B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x2330
Tx State [TSTATE]=0x0, BD Ptr [TBPTR]=0x23B0
SCC HDLC PARAMETER RAM (at 0x68013D38)
CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65519
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000
buffer size 1524
PowerQUICC SCC specific errors:
589936 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
Anyone have any ideas what might be wrong, it is the same config on the other side but the IP addresses etc. are reveresed! its is doing my head in!
Thanks alot, Ramsey