I'm a new Cisco user and had a bonded T1 installed, but can't get anything to work. The provider supplied me with a configuration for an 1841, but I can't get that to work in my 3640. Here are my specifics:
Cisco 3640 Router with 2 WIC-1DSU T1 & 1FE-2W
128MB DRAM and 32MB FLASH
IOS Version 12.4(7a) - c3640-ik9o3s-mz.124-7a.bin
The configuration they gave me (IP changed for display):
<--snip-->
!
! before applying, please ``write erase'' ``reload''
!
! configuration starts here:
!
service password-encryption
enable secret [your password]
no ip http server
ip subnet-zero
ip cef
no ip domain lookup
!
ip name-server 1.2.3.4
ip name-server 5.6.7.8
!
hostname [your hostname]
!
controller T1 0/0/0
framing esf
linecode b8zs
!
! the following assumes a full 1.5M T1 ( 24 x 64k channels )
!
channel-group 1 timeslots 1-24
exit
!
controller T1 0/1/0
framing esf
linecode b8zs
!
! the following assumes a full 1.5M T1 ( 24 x 64k channels )
!
channel-group 1 timeslots 1-24
exit
!
policy-map fair
class class-default
fair-queue
exit
exit
!
interface Multilink1
ip address 1.2.5.6 255.255.255.252
service-policy output fair
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
exit
!
interface FastEthernet0/0
description Client LAN
ip address 1.2.3.4 255.255.255.224
ip verify unicast reverse-path
no keepalive
no shut
exit
!
!
interface Serial0/0/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
exit
!
!
interface Serial0/0/0:1.16 point-to-point
frame-relay interface-dlci 16 ppp Virtual-Template1
exit
exit
!
interface Serial0/1/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
exit
!
interface Serial0/1/0:1.16 point-to-point
frame-relay interface-dlci 16 ppp Virtual-Template1
exit
exit
!
interface Virtual-Template1
ip address 1.2.5.6 255.255.255.252
ppp multilink
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
exit
!
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 Multilink1
!
banner login ^
Unauthorized access prohibited.
^
!
access-list 10 permit 1.2.0.0 0.0.0.255
access-list 10 deny any
!
logging buffered
ntp server 4.5.6.7
!
line con 0
login
password [your password]
exit
!
line vty 0 4
login
password [your password]
transport input telnet
access-class 10 in
exit
!
exit
!
write me
<--snip-->
First of all, these are not supported:
controller T1 0/0/0
controller T1 0/1/0
So I can't even enter this (no controller command) so I had to leave out the entire controller part... And:
interface Serial0/0/0:1
interface Serial0/0/0:1.16 point-to-point
interface Serial0/1/0:1
interface Serial0/1/0:1.16 point-to-point
are not supported. What I had to do here was:
interface Serial0/0
interface Serial0/0.16 point-to-point
interface Serial0/1
interface Serial0/1.16 point-to-point
And it still doesn't work. It won't bring up the Multilink or Virtual Template.
What am I doing wrong? The router works just fine on a single T1 frame-relay.
Thanks,
Jen
Cisco 3640 Router with 2 WIC-1DSU T1 & 1FE-2W
128MB DRAM and 32MB FLASH
IOS Version 12.4(7a) - c3640-ik9o3s-mz.124-7a.bin
The configuration they gave me (IP changed for display):
<--snip-->
!
! before applying, please ``write erase'' ``reload''
!
! configuration starts here:
!
service password-encryption
enable secret [your password]
no ip http server
ip subnet-zero
ip cef
no ip domain lookup
!
ip name-server 1.2.3.4
ip name-server 5.6.7.8
!
hostname [your hostname]
!
controller T1 0/0/0
framing esf
linecode b8zs
!
! the following assumes a full 1.5M T1 ( 24 x 64k channels )
!
channel-group 1 timeslots 1-24
exit
!
controller T1 0/1/0
framing esf
linecode b8zs
!
! the following assumes a full 1.5M T1 ( 24 x 64k channels )
!
channel-group 1 timeslots 1-24
exit
!
policy-map fair
class class-default
fair-queue
exit
exit
!
interface Multilink1
ip address 1.2.5.6 255.255.255.252
service-policy output fair
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
exit
!
interface FastEthernet0/0
description Client LAN
ip address 1.2.3.4 255.255.255.224
ip verify unicast reverse-path
no keepalive
no shut
exit
!
!
interface Serial0/0/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
exit
!
!
interface Serial0/0/0:1.16 point-to-point
frame-relay interface-dlci 16 ppp Virtual-Template1
exit
exit
!
interface Serial0/1/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
exit
!
interface Serial0/1/0:1.16 point-to-point
frame-relay interface-dlci 16 ppp Virtual-Template1
exit
exit
!
interface Virtual-Template1
ip address 1.2.5.6 255.255.255.252
ppp multilink
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
exit
!
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 Multilink1
!
banner login ^
Unauthorized access prohibited.
^
!
access-list 10 permit 1.2.0.0 0.0.0.255
access-list 10 deny any
!
logging buffered
ntp server 4.5.6.7
!
line con 0
login
password [your password]
exit
!
line vty 0 4
login
password [your password]
transport input telnet
access-class 10 in
exit
!
exit
!
write me
<--snip-->
First of all, these are not supported:
controller T1 0/0/0
controller T1 0/1/0
So I can't even enter this (no controller command) so I had to leave out the entire controller part... And:
interface Serial0/0/0:1
interface Serial0/0/0:1.16 point-to-point
interface Serial0/1/0:1
interface Serial0/1/0:1.16 point-to-point
are not supported. What I had to do here was:
interface Serial0/0
interface Serial0/0.16 point-to-point
interface Serial0/1
interface Serial0/1.16 point-to-point
And it still doesn't work. It won't bring up the Multilink or Virtual Template.
What am I doing wrong? The router works just fine on a single T1 frame-relay.
Thanks,
Jen