gpetrom
Technical User
- Jan 12, 2005
- 47
Hi everyone
I have an adsl cisco router 876 and i configured it like this
Building configuration...
Current configuration : 1293 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$jtPI$p1AfKOUqlEE4W1qnm67GN0
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.100.211 255.255.255.0
ip nat inside
no ip virtual-reassembly
!
interface Vlan2
no ip address
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp chap hostname *************
ppp chap password 0 ***********
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.100.0 0.0.0.255
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password **********
login
!
scheduler max-task-time 5000
end
Now i see that i connect to internet and i get an ip but the router does not routes the packets in the dialer
why is that?
What am i doing wrong?
Thanks all in advanced
I have an adsl cisco router 876 and i configured it like this
Building configuration...
Current configuration : 1293 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$jtPI$p1AfKOUqlEE4W1qnm67GN0
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.100.211 255.255.255.0
ip nat inside
no ip virtual-reassembly
!
interface Vlan2
no ip address
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp chap hostname *************
ppp chap password 0 ***********
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.100.0 0.0.0.255
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password **********
login
!
scheduler max-task-time 5000
end
Now i see that i connect to internet and i get an ip but the router does not routes the packets in the dialer
why is that?
What am i doing wrong?
Thanks all in advanced