Hello all! I am having problems with my 3640 cisco router, which has 2 mica digital modem banks in it (total 48 lines). I have an ethernet module, and a isdn module (says PRI on it) with 2 isdn inputs. My problem is that half the modems simple stop picking up for some reason. I have to check mrtg everyday to check the lines, and they are stuck at 24. Once I hard boot the router they work again. Customers call in mad because when they dialup it doesn't give a busy signal or anything, the line is just quiet.
Below is my config.
Thanks for any help!!
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cs3
!
logging buffered 4096 debugging
aaa new-model
aaa authentication login default group radius local
aaa authentication login consoleport local
aaa authentication ppp default local
aaa authentication ppp dialins if-needed group radius
aaa authorization network default group radius
aaa accounting network default start-stop group radius
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXX
enable password 7 XXXXXXXXXXXXXXXXXXXXXXXX
!
username banks password 7 XXXXXXXXXXXXXXXXX
!
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
async-bootp dns-server A.B.C.6 A.B.C.7
isdn switch-type primary-5ess
!
!
controller T1 1/0
framing esf
linecode b8zs
ds0-group 0 timeslots 1-24 type e&m-immediate-start
!
controller T1 1/1
framing esf
linecode b8zs
ds0-group 0 timeslots 1-24 type e&m-immediate-start
!
!
!
!
interface Ethernet0/0
ip address A.B.C.4 255.255.255.0
no ip directed-broadcast
half-duplex
!
interface Group-Async1
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
no fair-queue
ppp authentication ms-chap pap dialins
group-range 65 88
!
interface Group-Async2
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
no fair-queue
ppp authentication ms-chap pap dialins
group-range 97 120
!
ip local pool setup_pool A.B.C.104 A.B.C.151
ip classless
ip route 0.0.0.0 0.0.0.0 A.B.C.1
no ip http server
!
logging trap debugging
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000D0BA49E1C1
snmp-server community XXXXX RO
snmp-server community XXXXX RW
radius-server host A.B.C.6 auth-port 1812 acct-port 1813
radius-server host A.B.C.6 auth-port 1645 acct-port 1646
radius-server host A.B.C.7 auth-port 1645 acct-port 1646
radius-server host A.B.C.7 auth-port 1812 acct-port 1813
radius-server deadtime 5
radius-server key XXXXXXXXXXXXXXX
radius-server vsa send accounting
radius-server vsa send authentication
!
line con 0
transport input none
line 65 88
autoselect during-login
autoselect ppp
modem InOut
modem autoconfigure type mica
transport input all
line 97 120
autoselect during-login
autoselect ppp
modem InOut
modem autoconfigure type mica
transport input all
line aux 0
line vty 0 4
password 7 XXXXXXXXXXXXXXXXXXXXX
login authentication consoleport
!
end
Below is my config.
Thanks for any help!!
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cs3
!
logging buffered 4096 debugging
aaa new-model
aaa authentication login default group radius local
aaa authentication login consoleport local
aaa authentication ppp default local
aaa authentication ppp dialins if-needed group radius
aaa authorization network default group radius
aaa accounting network default start-stop group radius
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXX
enable password 7 XXXXXXXXXXXXXXXXXXXXXXXX
!
username banks password 7 XXXXXXXXXXXXXXXXX
!
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
async-bootp dns-server A.B.C.6 A.B.C.7
isdn switch-type primary-5ess
!
!
controller T1 1/0
framing esf
linecode b8zs
ds0-group 0 timeslots 1-24 type e&m-immediate-start
!
controller T1 1/1
framing esf
linecode b8zs
ds0-group 0 timeslots 1-24 type e&m-immediate-start
!
!
!
!
interface Ethernet0/0
ip address A.B.C.4 255.255.255.0
no ip directed-broadcast
half-duplex
!
interface Group-Async1
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
no fair-queue
ppp authentication ms-chap pap dialins
group-range 65 88
!
interface Group-Async2
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
no fair-queue
ppp authentication ms-chap pap dialins
group-range 97 120
!
ip local pool setup_pool A.B.C.104 A.B.C.151
ip classless
ip route 0.0.0.0 0.0.0.0 A.B.C.1
no ip http server
!
logging trap debugging
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000D0BA49E1C1
snmp-server community XXXXX RO
snmp-server community XXXXX RW
radius-server host A.B.C.6 auth-port 1812 acct-port 1813
radius-server host A.B.C.6 auth-port 1645 acct-port 1646
radius-server host A.B.C.7 auth-port 1645 acct-port 1646
radius-server host A.B.C.7 auth-port 1812 acct-port 1813
radius-server deadtime 5
radius-server key XXXXXXXXXXXXXXX
radius-server vsa send accounting
radius-server vsa send authentication
!
line con 0
transport input none
line 65 88
autoselect during-login
autoselect ppp
modem InOut
modem autoconfigure type mica
transport input all
line 97 120
autoselect during-login
autoselect ppp
modem InOut
modem autoconfigure type mica
transport input all
line aux 0
line vty 0 4
password 7 XXXXXXXXXXXXXXXXXXXXX
login authentication consoleport
!
end