×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Forced Run Application problem

Forced Run Application problem

Forced Run Application problem

(OP)
When I push out forced run applications I see about 30% of them fail/never finish. I have reporting turned on and I see the distribution and lauch sucess, but never see Application termination on the ones where the app fails to install, where on the ones that the app installs on I see application termination in the report. Has anyone seen this happen and know of a good workaround/fix. I'm using Zfd 4.0.1 IR4, I tried IR5 but it blew up my pc so decided against it.

RE: Forced Run Application problem

Do you see any progress and are you sure that one the ones that fail ... do they even start?

Marvin Huffaker MCNE, CNE
Marvin Huffaker Consulting, Inc.
http://www.redjuju.com/support

RE: Forced Run Application problem

(OP)
They do start, if I do a manual check of the workstation harddrive the majority of the files are there but not all, sometimes incrementing the version number and forcing it out again will result in its sucessful completion but not always.

RE: Forced Run Application problem

When I troubleshoot an app, I like to turn as much notification on as possilbe throughout the process.. For example, prompt before installing, Prompt before reboot, show progress, etc... So you have an idea of where exactly it is failing..

With the idea of forced run, it's generally assumed that you want a silent install.. But configure your app to make as much noise as possible until you get the bugs worked out.  Having various prompts thoughout the process will give you specific areas to look to for further troubleshooting..

It's difficult to have a clear cut answer to a ZEN deployment problem because every app and environment is different and there are many variables along the way that could throw it off.

Also before retesting it, delete the directory that it created to make sure that you are in fact recreating it the next time you run it.. If you're not getting a complete copy, use BEYOND COMPARE (www.scootersoftware.com) to compare a good install with a bad install and see what's missing and use that info to further troubleshoot.

Marvin Huffaker MCNE, CNE
Marvin Huffaker Consulting, Inc.
http://www.redjuju.com/support

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close