×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM Call Center Reporting 3.6 real time not working

BCM Call Center Reporting 3.6 real time not working

BCM Call Center Reporting 3.6 real time not working

(OP)
We did the upgrade to BCM 3.6 several weeks ago, and, after 3 calls to the support line, etc, finally got the Call Center Reporting 3.6 set up.  It's running on an XP machine (I didn't know that XP ran IIS).  I had to disable the XP firewall to allow other machines on my network to see this machine.  Now almost everything works.

When I go to another machine, and type in the link to that site (http://192.168.1.xx/rcc), I get the login screen just fine, then click on reporting, and reports, all the reports work fine, but when I click on real time, and real time summary (or detail), it brings up the real-time screen, and it says 'loading Java applet', then that message goes away, and it just sits there.

I've tried playing around with the IE settings, etc but to no avail.  My rep installed it, but it took all day.  I figured I could make this work quicker by myself!  Anyone have any suggestions?

Thanks

RE: BCM Call Center Reporting 3.6 real time not working

Go to:

http://java.com/en/download/manual.jsp

   download the latest Jave Runtime Environment (JRE) from Sun. I think the latest is 1.5.XX

   Install it and you should then be able to view your reports.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close