×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Optical link errors on SX2000 MicroLite

Optical link errors on SX2000 MicroLite

Optical link errors on SX2000 MicroLite

(OP)
When I show Stat Alarm I get Optical Link errors on 1/3/1 and 2/1/16. The MCC and The PSC. I have changed cabinets, Main Controllers, Peripheral Switch Controllers, and Control Resource Cards. I don't know what else to try and this product, as typical, is no longer supported by Mitel.

Thanks,

joe

RE: Optical link errors on SX2000 MicroLite


this product is STILL supported by Mitel.  You will not get support if you don't maintain a certain software level.  Have you tried changing the FIM modules?  That's where I would start along with changing the fibres

simon

RE: Optical link errors on SX2000 MicroLite

(OP)
Thanks Mitelman. On the microlite cabinet 1 and cabinet 2 are in virtual cabinets in the same physical node. I do not see any conventional fiber connection between them, which leads me to believe it is done via the backplane. since I have used 2 separate cabinets (hence 2 separate backplanes I am still a little stumped. If I have misunderstood your post please elaborate as if I was in 3rd grade. ha ha

Thanks again for your help.

RE: Optical link errors on SX2000 MicroLite

Hmm, I wasn't reading correctly.  In your post you said "cabinets" so I thought you changed the per node.  I assume then that you changed out the main cabinet.  What you could try is checking the cards that are programmed in the system config in CDE.  Not sure if a fim will show up there.  I have not worked on a microlight in awhile so I am not sure what is supposed to be in the form.  If this alarm has been around for awhile, you could changed the alarm threshold for the category.  I would imagine that this is not affecting service.

Don't think this helps you too much, though....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close