×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

System "forgetting" Group Pickup

System "forgetting" Group Pickup

System "forgetting" Group Pickup

(OP)
For some reason our system is not allowing users to pickup another user's call by dialling "40" as usual.  after a system reset it was ok for a few days then it forgot again!  Also, it seems to only affect calls coming in from outside lines, intercom calls appear to be uneffected.

Thoughts?

Greg

RE: System "forgetting" Group Pickup

How are you resetting the system? Pwr off/Pwr on ?
you may have some corrupt data
if you have a backup file try a system clear and download your backup data

RE: System "forgetting" Group Pickup

(OP)
Yes, I'm power cycling the KSU and VMS.

Unfortunately our backup is ancient so I'm afraid that's not really an option :(

I reset the system again last night and the problem persists.

Greg

RE: System "forgetting" Group Pickup

(OP)
I think your assessment of corrupt data was correct because three of the phones in question defaulted to ring group 1 when they were on 2.  They appear to be working now.

Thanks again.

RE: System "forgetting" Group Pickup

If your problem is persisting I would consider Defaulting the system and reprogramming from scratch and this time keep regular backups of your data.
If you are familiar with your system it should'nt take to long to reprogram and this way you can be sure that the data is correct for your usage.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close