×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Name display disappeared

Name display disappeared

Name display disappeared

(OP)
One of my customers merge the config  file rather than reboot after changing the extension.  Right after that, when dialing an extension, i.e. 1234, the display on 6408 only shows call1234.  Then name only showed up when the VMPro answered.  It was showing the whole name before.  I did a reboot. No fix.  I did an upgrade from 2.1.15 to 2.1.27.  No fix.  I did a factory reset.  Still no fix while in factory reset.  I restore the config file. No fix.  Then I am being told by my supplier to erase the flash config through the DTE port. Anyone seen this before

RE: Name display disappeared

perhaps you should sprinkle some holy water on the unit while you're at it....  never encountered that one!

RE: Name display disappeared

I have experienced the same thing, however 1, and only 1 extension sends the name back to the calling extension before answered.  Do not erase the flash, it is pointless.  I am waiting on my supplier to turn this one over to Avaya.  Maybe there is a private release that fixes this issue.

RE: Name display disappeared

Erase flash? thats sounds like a supplier clutching at straws to me!

However check that you do not have any iligal characters in user names as these can cause strange results (& Avaya wont touch a system if there are any)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close