×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Username and password required

Username and password required

Username and password required

(OP)
Can any one please help me to sort out why Ms InterDev asking me for a User name and password when i want create a new project- because i have added
the IIS from the cd of windowes xp- and i tried to make a new project it askes to enter the server name i entred "localhost" i clicke "next"
then a message says "Name and Password Required-Web Application- <Root web> - and the user name which is MycomputerName\Administrator" I
have tried the password that i use to log in to my pc but it won't accept any think- if any one face this problem befor and have sloved it
or some one knows how to get around it i will be grateful for the help

Thanx,
Elias

RE: Username and password required

Check under Control Panel -> Add/Remove Software -> Windows Components -> IIS to see if you have FrontPage extensions installed.

Use the IIS Admin to make sure the Enable Authoring is checked on the Server Extensions property sheet for the root web.

If that doesn't work then try changing the permissions of your Inetpub and everything under it to Everyone - Full Control.  You don't have to leave it that way forever, just until you figure out the problem.

This has happened to me before but I don't remember which of these things was the solution... just that these were the things that I messed with before it started working.  :(

RE: Username and password required

To anyone else looking at this post, if you have Norton Anti-Spam 2004 this could be causing the problem. I found a post to this effect on another site, uninstalled it and hey presto, problem fixed.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close