×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

My corba client is not connecting to the server

My corba client is not connecting to the server

My corba client is not connecting to the server

(OP)
Hello all
   I am just new into CORBA stuff .
I had a problem . I have a client which looks for a server  but it couldn't bind to it though the particular class is there in the server . Is the way we compile our IDLs plays a role in binding the client with the server .
   Any clues then please come forward .
Abhijeet

RE: My corba client is not connecting to the server

Hi Mohanty,

I've have only recently started with CORBA, but I'll try help..

Have you checked the Server Class is running on the server you are trying to bind to? Have you ran the putitj command for your new server object?

Cal


RE: My corba client is not connecting to the server

(OP)
Hi cal
        i have registered he server with the putit command . But then the bind call fails .
 
What i doubt is during run time the corba uses the interface repository to search for the server . Is that the problem with the repository i mean the depository there and the actual class is not matching .


         Any other suggestions .  The error code it gives is 10101


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close