×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

DID calls not going over Voip to remote sites

DID calls not going over Voip to remote sites

DID calls not going over Voip to remote sites

(OP)
I have a BCM 400 3.6 at the main location.At the remote sites I have BCM 200 3.5. I can call 4 digit no problem over the network. When a 10 digit DID is called for the remote sites I get a fast busy. I checked dialin plan and that looks fine. I'm missing something. I think I'm sending the wrong digits but I 'm not sure where to check. Any ideas?

RE: DID calls not going over Voip to remote sites

you have to route the digits in the main BCM to use your VOIP line pool and add the digits in the remote gateways. Then assign your receive digits to your target line in the remote BCMs

RE: DID calls not going over Voip to remote sites

(OP)
jdavid,
Thats all in there. I have my call routing done and I have programmed the remote gateway. My voip pool is B. If that wasn't done wouldn't I have a problem when dialing 4 digit. Answer me this. When I dial my 4 digit ext to the remote site it looks at my routing table. When a DID comes into the main site, isn't it looking at the same thing. I'm receiving 4 digits. It should see the routing and follow. NO?    Thanx for responding

RE: DID calls not going over Voip to remote sites

have you changed your remote access package? the default is 00 which you can't change. change your lines so they use remote access package 01 and edit package 01 to have VoIP pool access. I'm sure this will fix it.

RE: DID calls not going over Voip to remote sites

(OP)
jdavid99,
Thanx for your help. The remote package was set at 00.

RE: DID calls not going over Voip to remote sites

Jdavid99,

I have the same scenario and managed to get it working.  However, on a tandem inbound call (from PSTN, thru BCM A to BCM B, I get the caller ID number passed along with the call to BCM B, but I loose the CallerID Name information.  When the call comes from the PSTN and is destined for BCM A (non tandem) the callerid name works great.  Is there a trick to getting the callerid name to pass over the H.323 IP trunks (MCDN)?

Thanks,
Harold

RE: DID calls not going over Voip to remote sites

you have to have the business name entered.  not the system name, the business name.  it's in services- telephony services- general settings.  also make sure your H.323 trunks have their gateway settings set to SL1 or CSE. I don't know what software you have but the earlier releases (pre 3.5) you have to put the MCDN keycodes in before you even have the SL1 option to select. if SL1 or CSE is a choice to select then you don't need the MCDN keycode. global knowledge recomends selecting CSE if it is available.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close