×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Missing CTI Information..

Missing CTI Information..

Missing CTI Information..

(OP)
Hi guys,

I have a problem where only 70% of my recorded calls have CTI information, they have a date/time/duration stamp, but no agent name or agent ID when I run a query..

It is for NICE8.8, with an AvayaS8700/CVCT setup..

All the extensions/VDN's/skills are in the CVCT and I am getting unmapped recording errors.

Any ideas guys?

Thx

RE: Missing CTI Information..

there is a mismatch in the logger definition tool between what trunks are defined and what is actually there. Load up the log def tool and compare all the trunk info to what you have in the switch. What are the exception codes for the calls?

Are you suggesting coconuts migrate?

RE: Missing CTI Information..

1ce,
If you don't have any agent name or agent ID, then you are running the query with a channel defined.

If you go into NICE Query, you will see two tabs - one for Agent, the other for Channel.  Agent queries the CTI, Channel queries the logger directly.  Remove the channel and you should get purely CTI data.

Unmapped recording errors (exp015) means the extensions you want to record are not in the logger definition tool.  Grab a list of extensions you are supposed to be recording (or your DS1 extensions if you are doing service observation/SSC) and enter them in the logger definition tool based on how they were wired to the logger.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close