×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

CVS on Linux and Eclipse Plugin

CVS on Linux and Eclipse Plugin

CVS on Linux and Eclipse Plugin

(OP)
Hi,

i have a problem. I use CVS 1.8 on a SuSE Linux 8.0 Enterprise System. My Client is Eclipse with the CVS default Client. When I will tag my HEAD with the option "tag as version", then i get the folowing error:

***
cvs rtag -r "HEAD" "v-02" "test/standort/projekt"
    S-> fopen(/cvs/cvsroot/CVSROOT/history,a)
    S-> my_module (test/standort/projekt, Tagging, , v-02)
    S-> Reader_Lock(/cvs/cvsroot/test/standort/projekt)
    S-> Lock_Cleanup()
    S-> Parse_Info (/cvs/cvsroot/CVSROOT/taginfo, test/standort/projekt, ALL)
    cvs rtag: Tagging test/standort/projekt
    S-> write_lock(/cvs/cvsroot/test/standort/projekt)
    S-> rename(/cvs/cvsroot/test/standort/projekt/,dummy.file,,/cvs/cvsroot/test/standort/projekt/dummy.file,v)
    S-> Lock_Cleanup()
ok (took 0:00.170)
Error: projekt: S-> fopen(/cvs/cvsroot/CVSROOT/history,a)
Error: projekt: S-> my_module (test/standort/projekt, Tagging, , v-02)
Error: projekt: S-> Reader_Lock(/cvs/cvsroot/test/standort/projekt)
Error: projekt: S-> Lock_Cleanup()
Error: projekt: S-> Parse_Info (/cvs/cvsroot/CVSROOT/taginfo, test/standort/projekt, ALL)
Error: projekt: S-> write_lock(/cvs/cvsroot/test/standort/projekt)
Error: projekt: S-> rename(/cvs/cvsroot/test/standort/projekt/,dummy.file,,/cvs/cvsroot/test/standort/projekt/dummy.file,v)
Error: projekt: S-> Lock_Cleanup()
***

It seems to work, but it doesn't.
Why CVS bring me this error messages? Have somebody an idea, how i can get more Informations about this transaction (special parameters)?
When i try to tag with CVSNT, then this is working without any problems...

Thanx for any hints,

Udo

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close