×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NT Terminal Server/Citrix Metaframe and Hummingbird Exceed

NT Terminal Server/Citrix Metaframe and Hummingbird Exceed

NT Terminal Server/Citrix Metaframe and Hummingbird Exceed

(OP)
I just began working for a company that has recently implemented Terminal Server/SP4, Citrix Metaframe 1.8 and Exceed for NT/95/98 v6.1. I have done NT Administration for some time now but am not too familiar with TSE/Citrix or with Exceed so please excuse my ignorance...

There are several quirky things happening that I suspect are related to TSE but one in particular is a real problem: Users who access XWindows via Exceed are occasionally unable to log into Exceed. They receive the following error message:

Xsession session startup application:
Xdmbcast.ses or format is missing or incorrect.

Hummingbird Tech Support has no other suggestion other than to reinstall the application...when this happens to 2-3 users per day it can be really time consuming! There's got to be a better solution. Anyone out there have a similar environment or heard of this problem? Thanks.

RE: NT Terminal Server/Citrix Metaframe and Hummingbird Exceed

I am working as support specialist for GE Plastics.

After Installation of Winddows 2000 Professional, My exceed could not load. It is giving the error: SUnMapLS_IP_EBP_8 could not be located in the dll KERNEL32.dll.

Pls. advice ASAP.

Thanks
Goutam

goutam.patra@gepex.ge.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close