×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Upgrading BCM to 3.6

Upgrading BCM to 3.6

Upgrading BCM to 3.6

(OP)
Has anyone had this problem and found a cure. I have 3.0 and 3.5 BCM's that the VOIP works fine until I upgrade then to 3.6. all my New Bcm 3.6 work fine also. these all go to an Option 11 with ITG 3.0.

It seems that only the new 3.6 out of the box work and the ones that are upgraded to 3.6 don't

RE: Upgrading BCM to 3.6

is there a specific problem?

we've upgraded a bunch of 3.0 inhouse to 3.6 and installed without any problems ...but none of them with voip trunks

RE: Upgrading BCM to 3.6

I would suspect that the Meridian 1 ITG is not speaking H.323 Version 4 for the VoIP trunks.  BCM since 3.5 has only supported H.323 V4.

RE: Upgrading BCM to 3.6

(OP)
If I buy a new out of the box 3.6 BCM, VOIP to my Option 11 works great.

If I upgrade a 3.0 or 3.5 that is working on VOIP to my Option 11, then it stops working even after I make all the changes from SL1 to H323 on the BCM.

RE: Upgrading BCM to 3.6

I saw something on Nortels web site about a VOIP interopability patch that might be related to your problem.

RE: Upgrading BCM to 3.6

(OP)
Thanks I'll check it out.

RE: Upgrading BCM to 3.6

(OP)
Unable to locate any info about VOIP problems when upgrading (3.0 or 3.5) to a (3.6)

Also when I use the BCM Monitoring program, on New 3.6 BCM's I see line usage when ever a line is used, but on systems that I upgrade to 3.6 the line usage doesn't work at all.

RE: Upgrading BCM to 3.6

The PEP you need is FEPS_Registry_30_36_v2.exe
It should be put on all BCM's that are not going to be upgraded.  Even if you are going to upgrade it later.  VoIP trunks won't work without it.

RE: Upgrading BCM to 3.6

(OP)
After 3 months and numerous calls to nortel and others, it took one Nortel tech 15 min. to figure it out. Here is what he had me change.

when you upgrade to 3.6 you need to go into
 services
  Telephony Services
   General
    Dialing Plan
     Private Networks
      Change to CDP

This will fix the problem of the BCM not being able to
call the Option 11.
   

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close