×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Ellipse on NT4 Workstation

Ellipse on NT4 Workstation

Ellipse on NT4 Workstation

(OP)
Does the Ellipse client run on NT4 Workstation?
Does Mincom support this?

Your replies are eagerly awaited. Thank you.

RE: Ellipse on NT4 Workstation

When we upgraded to Ellipse early last year we had mixed responses from Mincom about the supported platforms...  in the end NT4 was officially not suported.

RE: Ellipse on NT4 Workstation

(OP)
Drw,

Have you, or anyone else, run Ellipse on an NT client and if so what problems did you have (if any) and what version of Ellipse was it. Thanks

RE: Ellipse on NT4 Workstation

We have run Ellipse on NT4 during our upgrade from MIMS in a non-production environment.  At the time there was no Mincom documentation relating to the Ellipse client and minimum hardware and operating system requirements.
We raised a couple of work orders for problems with the Ellipse client and middleware (tuxedo)  One work order we raise was with a particular version of the client middleware where it did not work with NT4 (errors with NTDLL.DLL), and there was no mention of NT4 Support nor lack of response in the work order.
However in another work order we had a problem with msq000 where the response was:
'This error occurs when the script engine or XML DOM parser is not installed.  These are Microsoft supplied components that are installed automatically with internet Explorer v6, which is part of the minimum system requirements for Ellipse 523.    Pls ensure IE 6 is installed.  If the problem persists, ensure that msscript.ocx is in the windows system32 directory and registered. Pls note that NT4 is not an officially support platform for Ellipse 523.'

So in summary, from our experience with NT4 you might have a version of the Ellipse client middleware that will work, however due to the number of issues/work orders that are raised to support these components I would not recommend running them on NT4 unless you can get Mincom to support it.

Drew

RE: Ellipse on NT4 Workstation

(OP)
Thanks Drew.

We will be using IBM's TX-Series for Ellipse but your points are still valid.

Does anyone else have any experience of Ellipse on NT4?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close