×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

OLAP Cube processing error

OLAP Cube processing error

OLAP Cube processing error

(OP)
I am having a problem with a DTS job that updates an OLAP cube. The job excutes properly from the DTS Designer and by running it from Enterprise Manager but fails with the following error when run from SQLAgent.


DTSRun:  Loading...
DTSRun:  Executing...
DTSRun OnStart:  DTSStep_DTSOlapProcess.Task_1
DTSRun OnError:  DTSStep_DTSOlapProcess.Task_1, Error = -2146828081 (800A00CF)
   Error string:  The ring 2 stack is in use.
   Error source:  Microsoft Data Transformation Services (DTS) Package
   Help file:  sqldts.hlp
   Help context:  700
Error Detail Records:
Error:  -2146828081 (800A00CF); Provider Error:  0 (0)
   Error string:  The ring 2 stack is in use.
   Error source:  Microsoft Data Transformation Services (DTS) Package
   Help file:  sqldts.hlp
   Help context:  700
Error:  -2147467259 (80004005); Provider Error:  0 (0)
   Error string:  Server initializing Level 'Agent Number' (final)
   Error source:  Agent Number
   Help file:  
   Help context:  1000207
DTSRun OnFinish:  DTSStep_DTSOlapProcess.Task_1
DTSRun:  Package execution complete.


The platform is NT 4 Server SP6, SQL 7.0 SP1, OLAP w/SP1.

Any ideas would be greatly appreciated.

Thanks for your consideration.

G. Bryant McClellan
Sr. Systems Technical Analyst
North American Van Lines
bryant_mcclellan@navlmail.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close