×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

2.1 (24) Problems

2.1 (24) Problems

2.1 (24) Problems

(OP)
My customer has a 406 and 3 DT 30 and a phone 16

software 2.1 (24)

which has solved most of the problems with the 2.1 release.


There are to receptionists  with 2050 handsets 2 BLF expansion units per phone.

both users have the same programing under there BLF Keys 1-5 are park slots Company wide.

user 605 takes a call
parks it on any key 1 - 5
pages a group call on line 3 for department X
press answer  release

and the call is collected by a user in the group and it works 100%

user 606 with the same programing
you get 3 results

1 works 100%


2  person on the line listens to hold music and the call gets dropped after 5-20 seconds

3
Call drops straight away


I changed handset between user worked for 3 minutes then user 606 started dropping again

i have tested both users with parking on parks solts 1-5

and only user 606 has the problem


Any Idea's Guys



Also does Phone Manger work with Dec Phones if not can someone tell me Why and will this work in 3.0 release in November.

RE: 2.1 (24) Problems

Downgrade it to 2.0 (18) before it gets worse.

RE: 2.1 (24) Problems

Fascinating - all the problems with 2.1.24 seem to only occur when you are using DT phones.  I just tried the phone manager preferences disabling hunt group membership thing just for giggles - and it is not a problem if you are using DS phones!  Likewise with softconsole, not a prob when using DS phones.

Wow!  Usually it's north america that gets neglected by the IPO guys.

Peter

RE: 2.1 (24) Problems

dont yopu believ it, avaya are now concentrating there effort in that direction

- new features aimed at DS module & us useres (ie line apperance)
- most new VM pro features only operating in intuity mode.

& us poor guys in the uk dont cant even install the software correctly, we have to select English (United States) because English (United Kingdom)is not available.

Personaly I find this insulting, if you are only going to offer one dialect then just call it English!

RE: 2.1 (24) Problems

well said IPGuru

RE: 2.1 (24) Problems

Guys, you're complaining about which variant of English you need to pick ? Try installing selecting Dutch (Netherlands), (Belgium is not even available).

When you get something working you don't understand it thanks to the fantastic translations (uhuh).

RE: 2.1 (24) Problems

I have a side with a IP-Office 412 and 5 x DS30 and running 2.1(24) and VM 2.1(10). and CCC with delta 4.35.
It,s got 4 x Pri 30, 50 agents and has 3500 calls a day over an Autoattandant in Voicemail-Pro.
Runs no a Month and did not had any problems.
(Only the first day with VM-Pro 2.1(6) )
Every time i visit the Tek-side and see the problems in 2.1 i get nervus and hope.
But like Morrack say,s it looks the problem is in the DT-Modules.
If somthing happens i let you informed.

Greets Peter

RE: 2.1 (24) Problems

So what are you saying, IPGuru - new features for us means we will get our share of bugs now too?  LOL

One issue I *am* running into on a 2.1.24 system is touch tone bleed through when users are recording their greetings.  At the end of the greeting, the dtmf tone from the user indicating they were done recording is getting captured and played back.  No biggie - except sometimes the VMPro thinks the caller pressed a digit, and it skips straight from the greeting to "Nothing to send.  Press *7 to access your mailbox, *8 to transfer to another extensions, etc."

This of course confuses their clients to no end.

Peter

PS I am surprised the locale "en" isn't everything you want it to be.  I too wish I could use "enc" properly so I can have a nice analog port CLI integration for 2500 sets.  But those british ring tones are just too freaky!!

RE: 2.1 (24) Problems

Yes it doe mean you may get more bugs, but hopefully it means we will get less ;-(


oh we have the locale eng - for england, its just the instalation wizard the anoys me.

It is after all OUR language, why should it be hijacked by those accros the pond? it especialy grates on my knerves when the culprits are based in Egland AGGGGH - Rant mode off.

RE: 2.1 (24) Problems



I too had issues with the touch tone in VM Pro greetings, and some users complained of getting no VMs. Edited the wav file to get rid of the tone, rather than force the user to re-record greetings (with the potential to have the new recording also ruined by the dtmf tone). All was well........


DJTelco

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close