×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

2.1.24 or not that is the question

2.1.24 or not that is the question

2.1.24 or not that is the question

(OP)
Well currently I have 3 different installations about to start ranging from a small office to a 406.  All shipped with 2.1.15.

The question is shall I stick with that or upgrade to 2.1.24, I will need softconsole and have seen the bad reports .24 gets.

RE: 2.1.24 or not that is the question

The end key does not operate correctly on softconsole running V2.1(24) it will disconect all callers not just the active one, this was an intermitant problem with V2.1(15) as well.

Avaya do have a private Build that resolves this issuebut do not plan to put t on general release (yet).
I would recomend you get your distributor to put preasure on Avaya for this build.

RE: 2.1.24 or not that is the question

(OP)
Many thanks, how the hell do avaya expect us to keep up with the firmware releases when they seem to have to update them every week or so to fix the fix that the fix was supposed to fix.

RE: 2.1.24 or not that is the question

I would NOT stick with 2.1.15 the buglist for it is HUGE.  Either go to 2.1.24 if you don't use softconsole, or downgrade the units to 2.0.18 (which is relatively stable).

Peter

RE: 2.1.24 or not that is the question

my latest info from avaya indicates that the softconsole fault relates to DT Modules (including the internal DT modules in 401 & 406 units).

RE: 2.1.24 or not that is the question

Do you mean internal modules within 401 and 403?

RE: 2.1.24 or not that is the question

Really??  You mean it might work Ok for us here in the colonies???  Cool!  I better give it a try!  :)

Peter

RE: 2.1.24 or not that is the question

(OP)
Just to get this straight, if I am using only pots ports firmware version 2.1.24 should be ok if I am also using softconsole.

RE: 2.1.24 or not that is the question

It might, so far Avaya have only developed a custom build for DT phones, but this may be because no-one else has complained yet

RE: 2.1.24 or not that is the question

I have tested today the latest SC with IPO406 2.1.24. I had DT phones and analoque phones. Using the analoque phone (with headset so off-hook mode) with SC worked fine.....using the DT phone (without headset so normnal handset), did not work. Unfortenalety couldn't finalise testing. My first idea at this moment was the off-hook mode) Will continue testing tommorrow. Keep yoú posted!

Arnoud

RE: 2.1.24 or not that is the question

Great news for those of us in North America!  I just tried softconsole with 2.1.24, and this is NOT an issue when using DS phones.  Tried it with and without a headset

Peter

RE: 2.1.24 or not that is the question

This issue with the del key and DT Phones it seems.....does pressing the hang up button on SC work fine? Or is it in general hanging up will disconnect both parties?

RE: 2.1.24 or not that is the question

Finally tested the SC with DT phones. It's a problem with DT phones only as far as I can tell.
Avaya's answer (via Crane) is "sorry, we know, wait for V3.0....."



RE: 2.1.24 or not that is the question

Gee, that's like waiting for Christmas!  Oh, wait, that will probably come first... and it will be stable! (sorta) :)

Peter

RE: 2.1.24 or not that is the question

The only thing that's really stable lately is the poor quality of Avaya testing. I still can't believe that they force us poor resellers to be Avaya certified. For what??? We must spend 1000's of euros to get no support, bugfull software and lot's of non-documented features.

There is a reason why we only build one tunnel to that island....And yes we know, we shouldn't even have done that.

(what...do I sound frustrated??....no...after 5 years one couldn't expect a different behaviour).

If any Avaya employee is in fact reading this forum and is seriously involved in making the product better and stable: Please stop working on this V3 thing and resolve all those small issues we have to explain over and over again to the customers.......


Back to work now!!

RE: 2.1.24 or not that is the question

Bad hair day

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close