Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


The semaphore timeout period has expired.

The semaphore timeout period has expired.

The semaphore timeout period has expired.

We have an HP DC5000 SFF running Windows XP professional and a Broadcom Netxtreme Gigabit network card. The PC is a member of a Windows 2000 domain. The machine repeatedly lists the error below in the system log. The network card is set to 100 Full Duplex and is connected to a Cisco Catalyst 3500 switch (whose port is also set to 100 Full). The error oocurs whether the PC is running XP Service pack 1 or XP service pack 2 (it is currently on SP2). I have updated the network drivers to the latest available from Broadcom. This error does not seem to affect the operation of the PC other than the fact that when you first startup the PC, it takes up to a minute before the machine will do anything after you enter you username and password (subsequent logons are much faster). When the network connection is moved to an HP 10/100 hub, the error does not occur. The error still occurs if the NIC card is set to Auto-detect. I have tried different ports on the switch. I have also tried new network cables at both ends of the conncetion. This problem also happened with a sperate physical box, but same model number and configuration. The workstation does in fact get a DHCP address, it just takes a while. The hub is connected to the Catalyst 3550 with a crossover cable and the 3550 connects from its second floor location to another 3550 (which our DCHP server is connected to) in our MDF via a fiber uplink. If I plug this machine in downstairs on the same switch as our DHCP server, this error does not occur.

Event Type:     Warning
Event Source:     Dhcp
Event Category:     None
Event ID:     1003
Date:          9/29/2004
Time:          4:59:43 PM
User:          N/A
Computer:     XXXXXXXX
Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 00110A345F9A.  The following error occurred:
The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

RE: The semaphore timeout period has expired.

Cisco tends to run SPT out of the box, and this is most likely the problem.  Configure the port that this machine is connected to to forward packets

spanning-tree portfast

RE: The semaphore timeout period has expired.

Thanks guys, I will try that. I have a strong feeling that STP is the issue here since if the box is hooked up to the switch in our MD, which has STP off, this does not occur. I still have not had a chance to try this yet, but I will post the results as soon as I do. Thanks for the comments.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close