×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

dial by name stopped working
2

dial by name stopped working

dial by name stopped working

(OP)
Our dial by name module stopped working after replacing our IP412.

It worked for 2 years before replacing the unit.  I imported and made live a backup from before the 412 replacement and it did no good.  

Anyone ever seen this issue before?

RE: dial by name stopped working

Did you change firmware levels on the 412 as part of the replacement?

Out of curiosity why did you need to replace the 412?

RE: dial by name stopped working

(OP)
Yes we changed the firmware level to 2.1(15) like it the old unit was.

It looks like a lightning strike took out our 412 and CSU/DSU.  It would work normally for a few days and then it start losing the config.  Then we would have to load a backup config.  After replacing it and taking it apart the board looked cooked at almost all of the solder joints.

RE: dial by name stopped working

Ouch!

Strange then... if you weren't on 2.1 before the lightning I might suspect it (don't I always?) but if it was working fine on 2.1 before... did you also have to replace your VMPro server by any chance?  Dial by name won't work if users name prompts aren't recorded.

What happens when you try to use the module?  Simply states it can't find any matches?

Peter

RE: dial by name stopped working

(OP)
Actually it records a dial tone for a few seconds into the person you dialed by name's VM.

RE: dial by name stopped working

(OP)
The server was not replaced as there is no physical connection directly to the 412.

RE: dial by name stopped working

Of course not, but lightning strikes... could have hit the mains also and fried some servers via the AC outlets.  Horrible nasty stuff.

From the dial by name token are you going to a transfer or a leave mail?  If a transfer, does it ring the phone correctly but mess up leaving VM?  If a leave VM token, try changing to a transfer to test.  Also, drop an email token between the dial by name and the transfer/leave mail tokens, send yourself an email with $KEY in the body of the email.  See what is being passed out of the dial by name.

Peter

RE: dial by name stopped working

(OP)
If you want I can email you a screenshot of the module.  Let me know.

RE: dial by name stopped working

Try the email thing, and using a transfer token.  Don't think a screenshot would help if it was working before - more interested in where in the process the problem is occuring.

Peter

RE: dial by name stopped working

Are you using an Assisted Transfer action to transfer the callers?  If you are, change it to a Transfer action.  We have had this problem with 2.1 sites after upgrading (know issue).  

Is there any way that this was not working ever since you upgraded and you have only noticed it now?

RE: dial by name stopped working

(OP)
No.  I would've noticed it earlier.  

Why change it to transfer insted of assisted transfer?

RE: dial by name stopped working

(OP)
OK I drppoed the email token in.  Before that I rebuilt the entire module so that might have fixed it.  I will know tonight after 5:00 PM CDT.  What should I look for in the email?

P.S.  Thanks everyone for your help.

RE: dial by name stopped working

(OP)
Is there anything special I need to put in the transfer token?  $KEY in the specific tab?  

RE: dial by name stopped working

Assisted Transfer has stopped working on us a few times with 2.1

RE: dial by name stopped working

Assisted transfer and 2.1 hate each other, currently.  If you are into pain (you never know some are) try using it from a queued or still queued callflow on a 2.1 IPO....

Yes it would be $KEY in the specific tab.  In the email, check to see if it is emailing you the correct extension.  For instance, if you use the dial by name to select "Smith" and Mr. Smith's extension is 2043, your email should contain 2043.  You don't need to wait for after hours for that part, it won't interfere with operation - join the next result of the email token to your transfer item.  Great troubleshooting tool.

Peter

RE: dial by name stopped working

(OP)
Removing the "Assisted Transfer" and adding the "transfer" token, seems to have worked at least for Philly.  I will try our office shortly.

I didn't get the email though.   Hmmm...

RE: dial by name stopped working

Have you got your voicemail email feature working otherwise?  It needs to be configured.  Well worth the trouble, as I said that email token is a fab troubleshooting tool.

Peter

RE: dial by name stopped working

(OP)
Actually no I don't.  I'll look in to getting it set up when I have a few minutes.

Thanks again for all the help Morrack.  Kflounders too.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close