×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unable to edit group policies

Unable to edit group policies

Unable to edit group policies

(OP)
Message is 'the group policy you are attempting to edit is currently being edited by another user, please try again later'
1. This policy is not being edited by anyone
2.  Is there any way to edit/create a new policy to either replace or overwrite the one that will not open.

I am new to this, so please bear with me.  Is there a utility that will open the particular policy that is obviously corrupt, or is there a way of creating a new on and putting it in a particular place on the server?

Regards

RE: Unable to edit group policies

Had the same problem, but on my case it was specific to my PC.  It didn't happen when I run ConsoleOne from other PCs.  
Rebuilt my PC fresh, and the problem disappeared.

RE: Unable to edit group policies

(OP)
Have tried all this - no go.  Even if I try to create a completely new policy, it still tells me it is being edited by someone else?  I am trying to edit on a win2k client also no go.  Console 1 version 1.3.6, zenworks version 3

RE: Unable to edit group policies

What version of ZEN are you using?  Some people reported snapins-related problem managing ZENworks 4.0.1 using ConsoleOne 1.3.6.  If you are running 4.0.1, then try using ConsoleOne 1.3.5 (included in the Companion CD).

RE: Unable to edit group policies

(OP)
Zen version 3

RE: Unable to edit group policies

Oops sorry I didn't realize you have mentioned that on the previous post :).  Would be interesting to see if you can edit the group policy using older version of C1.

RE: Unable to edit group policies

We had a similiar problem here, I think the solution was to delete all the Group Policy folders from C:\WINNT\System32 and then restart the PC.

Hope that helps

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close