×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unicenter Explorer not working

Unicenter Explorer not working

Unicenter Explorer not working

(OP)
using unicenter 3.1 with CORe on a windows server and DSM on another seprate windows server.

The 2-d map installed on the CORe PC shows all the objects and the agents on the network.

The problem is that i have a personal laptop where i have installed only Unicenter Explorer and MSSQL client conectivity tools. ITs unable to show the topology view.

If someone can explain the mechanism of Unicenter Explorer to access the core , it would be wonderful.

Any help would be appreciated.

Kapil Aggarwal
Network Administrator
MCSE,MCSA,CCNA

RE: Unicenter Explorer not working

Unicenter Explorer uses a metadata system known as a "catalog" to locate and collect information sources. During installation of UE, you should have had to answer a prompt identifying your global catalog server; did you enter the appropriate server?

The typical installation houses the GC on the CORe server; UE must be installed there first, and then on each resource you would like to connect to with it - other CORes, DSMs, and/or EMs. In each case, you specify the first server as the global catalog server - so that they can register with the catalog. These resources also need the Provider component as well, in order to be able to respond to catalog requests; this is installed from the same installer as UE.

Then, when installing the UE on an admin machine, you follow the same process; this allows the admin machine to see everything connected to the Global Catalog

If all of these steps have been followed, and you're still not seeing anything, there's two possibilities: an incorrect version of Java is being used, and your local catalog is damaged. In the first case, contact CA support to fix it (it's a simple thing to do, but I don't remember the location of the file to change). For the second possibility, you can rebuild/republish/resynchronize your catalog to correct the problem; details are on SupportConnect, or I can provide them after the long weekend when I'm back in the office if you still need them.

RE: Unicenter Explorer not working

(OP)
The problem is solved now. My GC was the core server.
Actually i was using tndrepublish on the dsmserver so it was overwriting the Mastercat everytime.

Solution:

I published the info from the core server with tndrepublish and then from the dsmserver i only gave tndpublish , with which the UE started working perfectly showing me both the node view and the dsm view.

Thanks

Kapil Aggarwal
Network Administrator
MCSE,MCSA,CCNA

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close