×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SI7 Cannot connect to APS

SI7 Cannot connect to APS

SI7 Cannot connect to APS

(OP)
I get the following error when I try to login to Info Desktop.  This error occurs on several machines.  The same login accounts are able to connect on other machines.  Makes me think the problem is machine specific, but not sure what to look for.

Error:
Connection to APS 'rptsvr' failed!
Make sure the Sentinel and APS are both active,
and the Sentinel is using the correct network protocol.

RE: SI7 Cannot connect to APS

Is the Info Agent running on the computer where the Info Desktop is located?  It should be available on the Seagate Info menu.  If so, then try running it manually from there.  If nothing appears in the system tray, you might have to check in the services for it.

-Dell

RE: SI7 Cannot connect to APS

(OP)
Both Info Agent and Info Sentinel are running as services under an admin account.

RE: SI7 Cannot connect to APS

(OP)
When I double click on the sentinel icon on machines that can connect, I notice a set of red () to the left of TCP/IP and an IP address to the right.  The machines that do not connect do not have this.  Any ideas?

RE: SI7 Cannot connect to APS

Can you ping the IP address from the computers that can't connect?

Also, go into the Info Configuration Manager on the computers that can't connect and make sure that TCP/IP is checked.

-Dell

RE: SI7 Cannot connect to APS

(OP)
I am able to ping ok.  TCP/IP was checked.  I tried unchecking and rechecking.  I also tried NetBEUI.  No luck.  When I select "APS List" from the File menu in Info Desktop, it is blank.  I tried adding the APS server to the list and connecting.  The connection fails as before and the APS list is blank again.  Any ideas at all are appreciated.  I am out of ideas.

RE: SI7 Cannot connect to APS

(OP)
Well, I finally got it to work.  I uninstalled everything.  Manually removed all related folders and registry entries and reinstalled.  Works like a champ.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close