×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Framework 3.7.1 -> 4.1 upgrade

Framework 3.7.1 -> 4.1 upgrade

Framework 3.7.1 -> 4.1 upgrade

(OP)
Hi,

Does any one know if there is a field guide on upgrading framework from 3.7.1 to 4.1. I remember seeing one sometime back but I could have been mistaken. I searched everywhere on the IBM site but cannot find it.

If there is one can someone please tell me where to find it.

Many Thanks
Prits

RE: Framework 3.7.1 -> 4.1 upgrade

Should be an easy upgrade.  Tivoli has really worked to get this upgrade thing correct.  Any reason not to go to 4.1.1? It is the better version and has better patches.

Regards,
-Jim

RE: Framework 3.7.1 -> 4.1 upgrade

(OP)
Hi Jim,

Thank you for your response. I agree with you that the upgrade has been greatly improved. I will definitely be going to TMF4.1.1+patches. However, the reason I am asking if there is a field guide is to understand the endpoint upgrade issues. I am currently sitting at FW3.7.1 with Inventory 4.0 and Software Dist 4.1. I need to go to FW4.1.1 and CM4.2.1. However the situation I face is that I need to upgrade to fw4.1.1 because CM4.2.1 needs it. But I have a large Endpoint environment(50000+). The way I see it is that I can do the following:

First upgrade all endpoints to 4.1.1 endpoints in my current 3.7.1 environment(I just won't able to use any new 4.1.1 features and inv4.0 and swd4.1 should still work)

or

Upgrade all tmr's/managed nodes to 4.1.1 and then upgrade all endpoints(inv4.0 and swd4.1 should still work with only the tmr's/managed nodes upgraded but the endpoints at 3.7.x level).

Do you have any suggestions for me on the above points?

Thank in advance for any assistance that you can provide.

Regards
Prits

then up

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close