×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

speed dialing 816

speed dialing 816

speed dialing 816

(OP)
Hi; we have set this new KX TD  up with system speed dials. We have set up the phones so that there is a preferred outgoing CO line when you go off hook- different for different extensions.. We note that the system speed dials only seem to work with the preferred line, and not the others. Also, it works only sometimes. Final note to dial we go off hook, press speed/store * and 001.9 (or another 3 digit number) Seem to be 500 available. Some of the literature does not mention the star, but it seems to work with it on our system. comments??

RE: speed dialing 816

hi

It depends on what type of phones you are using

SLT you press * then location number 000-499
7000 series phones you can press auto dial then location number

Have you tried storing 9 and then the number in ssd program step 001 this may help to over come you problem

RE: speed dialing 816

(OP)
it only works on the proprietary phones with a *. And it only works on the preferred line for ext 101.
Do you think having a preferred line is the issue? Does speed dialing only work without preferred outgoing line? Customer thinks I am crazy; maybe its defective?????/

RE: speed dialing 816

if your numbers have been stored without a Truck access code ie: 9 or 8and trunk group number (1 for CO1 etc.)
it will only work on a phone that has a prefered line set for CO
if your proprietary phones are set this way try pressing ICM after picking up and then dailing the feature code

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close