×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

System error Cannot obtain a PIB (error=6) Please Help!

System error Cannot obtain a PIB (error=6) Please Help!

System error Cannot obtain a PIB (error=6) Please Help!

(OP)
Hello.

I have a user on a workstation with AccPac 5.0A (client) installed. When one user logs on to the system, it works. When the other user logs into the system, it gives the error "System Error. Cannot obtain a PIB (Error=6)" and won't start at all. What the heck is a PIB, why do I need one and why won't it give one to this new user?

I tried deleting the user and re-creating the user, as a copy of a user who can access AccPac, but that didn't help. Is this a matter of having to buy more "PIB"s ?

I would greatly appreciate it if anyone could tell me anything about this. Thanks !!

RE: System error Cannot obtain a PIB (error=6) Please Help!

Check the network permissions on the SITE folder, it needs to be full control for all Accpac users.

Jay Converse
IT Director
Systemlink, Inc.

RE: System error Cannot obtain a PIB (error=6) Please Help!

(OP)
Thank you.

I tried checking that but it didn't help. She already had Full access to the site folder, she was based off of a copy of someone who can access AccPac.

RE: System error Cannot obtain a PIB (error=6) Please Help!

Even if it says Full Control, reset the permissions for all objects.  Don't believe what NT tells you.

Jay Converse
IT Director
Systemlink, Inc.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close