×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Explorer conundrum - files in limbo

Explorer conundrum - files in limbo

Explorer conundrum - files in limbo

(OP)
Id been playing around with NAPSTER downloading MP3 files until I got enough to need to rename and organize them (some had names artist-title.MP3, some title/artist.MP3). Anyway at about 36 files I could not tell at a glance what I had so I created a new directory C:\MyMusic and cut and pasted all the MP3 files
from C:\program files\napster\music\*.Mp3,
to the new directory C:\MyMusic. I'm using WindowsExplorer and after the paste operation, I click on MyMusic and it shows nothing. I hit F5, still nothing. I go back to the directory that I cut from C:\program files\napster\music and there's nothing there either. I figured they had to land somewhere so I did a search on '*.MP3'. The results show the files in C:\MyMusic. Click on MyMusic, F5, nothing.
My view settings are set to SHOW ALL FILES, NOTHING HIDDEN. I'm about ready to call a shrink because none of this makes sense. I ran Norton Disk Doctor, it chattered about lost clusters and deleted them. Rebooted. Open WindowsExplorer, click MyMusic and there's nothing there. Again ran Find on *.MP3 and all 36 files show up as being in C:\MyMusic! I was about to refer this matter to the 'Dept. of Redundancy Dept.' when I had a flash, 'Why not select all files from the find screen and copy all the files from C:\MyMusic to C:\MyMusic. Worked like a charm!
A was fully prepared for the error messages FROM/TO LOCATION SAME or REPLACE filename with filename but didn't get either.
I'm an experienced technical user and this has me baffled. I'm not even sure at this point whether this is a hardware or software problem.
Any ideas?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close