×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Addtron ADR-E200P wont self test

Addtron ADR-E200P wont self test

Addtron ADR-E200P wont self test

(OP)
Ive been trying to get this router to work on my win xp pro .Havent been able to get it to connect to its server for setup.So I tried the FirstAid agent to update the firmware .After I did that the router wont complete its self test.I tried plugging a cable into the 1st and fourth ports on the router to reset it to factory default and start over butttttttt,that didnt work.any idea's? or got any friends that will come do it for me? he he

RE: Addtron ADR-E200P wont self test

(OP)
I finally got the router to finish its self test ,but still can not access the routers setup page.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close