×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

error:class fphover not found

error:class fphover not found

error:class fphover not found

(OP)
I have designed some pages on FrontPage 98. I have used hover buttons, which use fphover.class and fphoverx.class. These files are stored in the _fpclasss subfolder.
So while previewing, it works fine. But when the pages are uploaded to the site, the error appears, as the classes cannot be found.
Moreover, there is no provision on my site to create a sub-directory.
How can I use hover-buttons ?

RE: error:class fphover not found

This is my question as well, see the new one, anyways I hope someone will answer our question!

spike232
mmccormick0@yahoo.com

RE: error:class fphover not found

I had this same problem with pictures.  I created a directory on my web site for pictures called images, but none of them showed it on my web site.  But when I put them into the main directory (with the pages), they worked fine. You might try this with the class files as well.



Linda Adams
Garridon@aol.com
Linda Adams Online
I'm a professional writer, published internationally.

RE: error:class fphover not found

Hi, I had the ssame problem like many users of fphover have. so I think I can help you: 1. create a subdirctory named "_fphover" under your homepage webserver dirctory. e.g: http://www.yourserver/yourpage/_fphover 2. copy all files from your dirctory where you have installed MicrosoftFrontPage\fpclasses into this web-dirctory. 3. check your html-code. if there is the enty: <applet code="fphover.class" "codebase:/_fpclass/" delete / from each entry. so you have this html: <applet code="fphover.class" codebase="_fpclass/" 4. fphover will work now without any problems.

It works with IE4.0 for NT and netscape 4.05 other browsers I have not checked.

good luck

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close