Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VoIP via WAN PPP with working NAT

VoIP via WAN PPP with working NAT

VoIP via WAN PPP with working NAT


I want to connect two IPOffice via Internet from ISP using Wan PPP port. I have two puplic IP adresses (62.233.xxx.xxx)which are written in wan service (IP tab). IPOffices have privet adresses and so in this situation NAT is working. I defined IP lines with "Voice Networking" with gateway ip adress of remote IP Office wan services (not private adress of remote ipoffice - NAT!) In this configuration I can make a call from one IPO extensions to remote IPO (phones are ringing, conection is established) but I don't hear voice.

If IPO's have public adreses (no NAT set up in Wan Services)) and these adreses are written in IP lines VOIP is working properly.

Is it possible to use IPOffice NAT with "Voice Networking"?

RE: VoIP via WAN PPP with working NAT

I wopuld suges you try specifying the private IP address of the IPO in the voip networking.
create a static route & use the Puplic adress as the gate way - eg

ip route
gateway 62.233.xxx.xxx
dest <wan service>
I am unable to test but hopefully this should resolve the nat issues

RE: VoIP via WAN PPP with working NAT

Unfortunately it doesn't work - I think problem is in private adress, which cannot be sent via public internet.
When I try to ping 192.168.xx.xx I get answer from ISP router: " time limit (TTL) expired during the transit"

Maybe "voice networking" via WAN link is not possible via public internet or it is necessary to create a VPN ?

RE: VoIP via WAN PPP with working NAT

a further couple of sugestions:-

1) try setting the primary translation address for the wan service.
2) are you using a firewall profile? this is not supported

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close