×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Backup Media Errors

Backup Media Errors

Backup Media Errors

(OP)
We are getting the following error message on Backup Exec version 9 running on a win 2000 server.


Job ended: 05 March 2004 at 00:30:06
Completed status: Failed
Final error code: a00084ca HEX
Final error description: The data being read from the media is inconsistent.

Final error category: Backup Media Errors

Any ideas?

RE: Backup Media Errors

Is the file in question being changed during backup?  After Backup Exec completes a backup, it runs a Verify to ensure that the files backed up are all accounted for.  If a file is changed after being backed up but before the verify, you may get this message.

-  Zoe, that's ZOH-EEE, get it right please
-  Just a little ol' MCP at Solien Technology
-  http://www.solien.com

RE: Backup Media Errors

SarahL

If you get that for all backups..

Clean the drive a couple of times, use brand new tapes.

You could also have bad tapes.

If it still happens, look at swapping the hardware out.

RE: Backup Media Errors

I have Backup Exec for Windows SBS 2003 9.1 installed on a single server environment.  Backup-to-Disk media is a shared hard drive on a separate machine.  Tape is not used.

Running a full backup of C:,D:,Exchange Mailboxes, Public Folders, Information Store and Shadow Copy Components (System State).

The backup appears to complete and most of the files verify ok.  Then the job fails on verifying the Shadow Copy Components with this error:

0xa00084ca - The data being read from the media is inconsistent.

Why won't my System State verify?

Windows Event Log shows two errors:

57612 - A format inconsistency was encountered during a tape read operation on device

34113 - Backup Exec Alert: Job Failed
(Server: "NAME") (Job: "JOB") JOB -- The job failed with the following error: The data being read from the media is inconsistent.

RE: Backup Media Errors

Penman75:  I'm having the exact same problem.  This started when I started backing up to disk (and then running a duplicate job to tape).  Did you ever find a solution?  Any help would be appreciated!
Thanks,
--Kip

RE: Backup Media Errors

Anyone ever solve this?  I even had a support ticket opened with Veritas and they couldn't solve it.  They basically told me that since the log reports that "0 files were different" that it's a bug and to forget about it.

I have 5 different servers backing up to disk folders on 1 media server.

Verifies of system states from all 5 servers fail with the "media inconsistent" crap.

I'd sure like to see a solution to this.

RE: Backup Media Errors

No real solution, but a work-around was to not use the Advanced Open File Option.  For me, the problem was when verifying the "System State".  I hate not using the Open File Option... but VSS is being backed up, so theoretically, I should be getting everything.  I guess???

RE: Backup Media Errors

That sucks.   What's even more stupid is that if I do a backup of a system state only with verify it works.  It only fails on the verify if there are other items in the backup like C:\ and D:\.

Just the system state backs up and verifies perfectly.  But modify that exact same job to add even one more item and it fails.  :/

RE: Backup Media Errors

Veritas needs to give us a solution to this problem!

Add me to the list of people with the exact same problem.
I haven't seem to found any work around yet.

RE: Backup Media Errors

The only work around I have found that allows you to keep the open file option on is to make a separate backup job for each server for each system state.  And by the way, my problem happens whether or not Open file option is used.

If you run a backup of 1 "shadow copy components" from 1 srrver only, it will backup and verify.

For my situation with 5 servers, I have 1 backup job which backs up all servers EXCEPT the shadow copy components.  Then in the early morning I have 5 backup jobs, 1 for each shadow copy component from each server.  

It sucks but at least I can leave open file option on and get "successful" backups.

Come on Veritas, help us out.

RE: Backup Media Errors

I'm one of you as well, I keep getting the same error, 'Data being read is inconsistent', I also get 'a000feab HEX
Final error description: Corrupt data encountered - See job log for details'.

Veritas is not interested in resolving these issues



RE: Backup Media Errors

Job ended: Wednesday, March 16, 2005 at 6:29:48 AM
Completed status: Failed
Final error: 0xa00084ca - The data being read from the media is inconsistent.

An inconsistency was encountered on the storage media in EXABYTE 3.

We are having the same problem. (Verify Fails)
Only backing up one drive (No system state), which No one has write or modify access to.
We are not using the OFO.
Using a virtual tape backup then to physical tape.
When I try and restore, it fails at a certain file every time.
so I skipped that file and it stops at another.  After going through this process several times, the restore finally completes.
Ran a Scandisk on that drive and still going through the same headache.

Any suggestions yet?

Many thanks,

Adam

RE: Backup Media Errors

We are getting the exact same error on a customers site, appears to have only started in the last few weeks and we cannot put it down to anything changing on the server.  It is always files within the Exchange store but not the same files every single night.  I have found lots of posts on various forums / websites with people having same issue but no resolution.

Any one out there with any advice then it would be appreciated.

Regards
Debbie

RE: Backup Media Errors

I updated Veritas 9.0 to 9.1 with all the latest Service Packs and Hotfixes and it has been running fine since then, as long as I remember to erase and inventory the tapes each time I change them.  If I don't erase the tape I get the error again.  I do believe updating the software is the main thing though since before I updated I had also been erasing the tapes but still received the error.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close