×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Scheduled Pull task 'ran with errors' ?

Scheduled Pull task 'ran with errors' ?

Scheduled Pull task 'ran with errors' ?

(OP)
Is there a way to expand on the 'Ran with Errors' status?  It doesn't really tell me anything about why it is happening.

I have read through other posts and have checked the sittemgr.ini and also have checked settings.

When trying to pull manually it wouldn't work initially but found then that after adding http://update.nai.com to the list of trusted sites (EPO is sitting on a clean W2K3 server) it ran reporting that there were no changes or updates or something along those lines so wondered if that could generate the ran with errors status i.e. there isn't anything wrong just no new files to download?

Manual pull tasks work perfectly from either the server or a remote client so I don't know why the scheduled pull won't work.

Anyone had this problem and got to the bottom of it or any ideas?

RE: Scheduled Pull task 'ran with errors' ?

This happens to me also. I cleared all of the logs, deleted the tasks, created new tasks. It worked the 1st time only, after that it back to "pull with errors". Anybody else have some ideas?

RE: Scheduled Pull task 'ran with errors' ?

You can check the *.log files in the ePo install directory.

I one of these (there are 5 of 6), you can see the log of the connection, of replication, the events ...

hope this help.

RE: Scheduled Pull task 'ran with errors' ?

(OP)
This is a sample of he console log
------------------
20040219083958    I    InetMgr    Open URL: http://update.nai.com:80/Products/CommonUpdater/catalog...
20040219083958    I    InetMgr    Trying to download using Microsoft WinInet library
20040219083958    I    InetMgr    Conneting to Proxy Server 172.17.14.1:3128 using INTERNET_OPEN_TYPE_PROXY
20040219083958    I    InetMgr    No resume download needed, calling InternetOpenUrl
20040219083958    I    InetMgr    Authenticating with Proxy Server using wininet, UserName epomanager password ***
20040219083958    I    InetMgr    Authenticating with HTTP Server using wininet, UserName epomanager password ***
20040219083958    W    InetMgr    Failed to send HttpSendRequest, GetLastError()=0
20040219083958    I    InetMgr    Failed to download the URL /Products/CommonUpdater/catalog.z using Wininet
20040219083958    I    InetMgr    Trying to download using windows socket library
20040219083958    I    InetMgr    Connecting to Real Server: update.nai.com on port: 80
20040219083958    I    InetMgr    Connecting to Proxy Server: 172.17.14.1 on port: 3128
20040219083958    I    InetMgr    Connected to Proxy Server: 172.17.14.1 on port: 3128
20040219083958    I    InetMgr    Authenticating Proxy Server with user: epomanager and password ***
20040219083958    I    InetMgr    Proxy Server needs authentication, HTTP return code: HTTP/1.0 407 Proxy Authentication Required

20040219083958    I    InetMgr    
20040219083958    I    InetMgr    WWW Authentication Requested: Basic realm="Firewall"

20040219083958    I    InetMgr
----------------

I can see that something isn't right here but don't understand why, especially when I can successfully connect using a manual pull

Any ideas anyone?

RE: Scheduled Pull task 'ran with errors' ?

Did you use a proxy server on your network ?

Are you sure of your Login/password to go throught the proxy ?
Did you have a "@" in your login or password for the proxy ??

RE: Scheduled Pull task 'ran with errors' ?

(OP)
Yes we do have a proxy server

Confirmed password and login and no there are no "@" in there.  Like I say it works when ran manually so I'm happy that it is authenticating through the proxy OK.  I just can't figure why it won't run when scheduled.

RE: Scheduled Pull task 'ran with errors' ?

Ensure that the useraccount you are using may connect to the internet through your proxy and firewall.

With a manually pull, I think your user credentials are used and not the user credentials you have supplied with the task.

good luck

See ya

Arjen

RE: Scheduled Pull task 'ran with errors' ?

Hello all,
I had this problem and I've solved it. In my case problem was in two things:

1. proxy settings - I was using Internet Explorer Settings and it didn't work. So I switch to manual configured settings.
2. proxy authentication - I had problems with authentication. Guys from LAN department did for me expetion - so now ePo is going through the proxy to NAI pages but without authentication password

This configuration is working.

Best regards
MarciN

RE: Scheduled Pull task 'ran with errors' ?

(OP)
Hi there

Do you mean that they removed need for password authentication via proxy?

RE: Scheduled Pull task 'ran with errors' ?

Yes - on proxy they created for me rule that this IP address (ePo server) while connecting to thet NAI pages (I think *.nai.com) doesn't need to use user and password.

RE: Scheduled Pull task 'ran with errors' ?

(OP)
Thanks I'll investigate that option

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close