×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

11i install (java Run time environment error)

11i install (java Run time environment error)

11i install (java Run time environment error)

(OP)
I am trying to install 11i vision demo on Windows2000.
I need urgent help solve following problem.

After successfully installing VC++, Mks tool kit & gnumake.exe,I started to install 11i.But I got the following error:

"Java Run time Environment was not found at
../../stage/components/oracle.swd.jre/1.1.7.30/1/datafiles/expanded/jre\win32\bin\jrew.exe. Hence,the Oracle Universal Installer can not be run.
Please visit http://www.javasoft.com and install JRE version 1.1.7 or higher and try again"

After that, I installed JDK 1.1.8 on C drive( I am installing 11i on F drive using stage area install).

I also checked and found that jrew.exe is esisting at the path as shown in the error above. But still, same error persists.

Please advice me solve this problem.
Thanks

RE: 11i install (java Run time environment error)

Read my previous answer to your question posted on 11.2.2004.

Download and install Java 1.3.1

RE: 11i install (java Run time environment error)

(OP)
Hello Corporate,
I thank you very much for your advice.
Accordingly, I installed JDK 1.3.1  & tried a few times but still same problem persists. Pl let me know if there's any way to solve this.

Some facts/info for your ref:
1)On clicking OK to previously mentioned "Java Run time Environment error" , I get following errors:-

"Error in accessing system registry. You may not have enough permission to modify registry.
Installation can not continue"

On clicking OK to above error, I get following error with Retry and Abort options:

"Error Code received when running Oracle Universal Installer. Make sure CD#1 of the set is inserted and the following command is valid
Running the command: Executing command: D:\stage11i\redcd\disk1\rapidwiz\oui\NT\install\win32\setup.exe - esponseFile :\temp\rapidinstall\omni\VIS8i.rsp

(When I tried to execute above command from cmd I again got same "Java Run time Environment error"

2) I had JDK 1.1.7 on C drive. I did not Deintall it & after your advice installed JDK 1.3.1 on C drive itself.
(which I guess shouldn't be a problem).

3)I already created user "oracle" at domain level with local Admin rights(member of local Administrators Group).

4) The 11i release I am trying to install is 11.5.0(have to install old Rel for some reason) on Windows2000 thru stage area.

Eagerly waiting for your response.
Thanks once again.
Anand


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close