Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

awwalk command returns "NULL type"

awwalk command returns "NULL type"

awwalk command returns "NULL type"


I tried the following command on my unicenter NSM server:

awwalk -o

and it returns "NULL type". This OID seems correct (I got it from the system agent's object browser: attribute's properties). I also tried to use the awwalk command with several different OIDs and it always return "NULL type". What is it dued to?

Thanks in advance.

RE: awwalk command returns "NULL type"

What version of TNG are you running?
It works for me:
c:\>awwalk -h <hostname> -c admin -p 6665
Intel Pentium II/III
Intel Pentium II/III

Try running it from the DSM server to see if it works from there.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close