Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Dell Latitude CPx & Xircom RBEM56G-100 trouble

Dell Latitude CPx & Xircom RBEM56G-100 trouble

Dell Latitude CPx & Xircom RBEM56G-100 trouble

This is on a Dell Latitude CPx 650/XP Home with a xircom cardbus ethernet 10/100+modem RBEM56G-100

I have connected my desktop and laptop together on a ethernet network, cat5e cable (not crossover)from ethernet port on desktop to port 1 on a Gigafast switch. Cat 5e cable from port 2 on Gigafast switch to Xircom cardbus 100+modem 56 PCMCIA card in my laptop. Laptop generates "network cable unplugged message" and has a red "x" through the LAN. Desktop LAN appears to be fully functional. Port 1 shows link light, port 2 shows nothing.
Solutions tried;
Tried switching cables
switching cable direction
reseating Xircom card
uninstalling/reinstalling Xircom card
switching ports on switch
replacing switch with D-Link Router
updating to Xircom's final release of drivers for this product
adjusted driver properties page, by choosing the configure tab, and setting the duplex and speed (reset after that failed)
disabled ics (re-enabled after that failed)
Modem is fully functional on this card LAN simply distributes "network cable unplugged message"

Have I tried it all??? Can I rule the card bad?
Thanks for any input

RE: Dell Latitude CPx & Xircom RBEM56G-100 trouble

Just an FYI on a similar problem I encountered with the XIRCOM RBEM56G-100 modem's LAN connection.  

PROBLEM:  LAN connection not working(no lights) or intermittent.  

Steps I took to find or fix problem:
1.  Commercial store bought cable did not work at all.
2.  Made up my own cable which worked OK at first.  Later it developed an intermittent connection problem.  Pushing it into and holding in the XIRCOM port allowed it to work.
3.  I tried cleaning the XIRCOM contacts and even moving them slightly to improve the physical connecion.  No apparent difference.  
4.  Tested all cables on my cable tester.  All tested OK.
5.  My final solution was to put a wedge between the release tab and the body of the connector and tapeing the wedge in place.  (Note you have to isert the connector into the socket first).  This, although not my first choice because you can't remove the connector, gave a clean solid connection.
Note II to allow portability I created a short cable with an inline connector.  Which by the way works perfectly with every other cable I connect that to.  

Conclusion:  Some or all of the XIRCOM RBEM56G-100 LAN sockets do not have sufficient tolerance to allow all physical connecions to make good electrical contact.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close