×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Business Portal's admin page

Business Portal's admin page

Business Portal's admin page

(OP)
I've installed BP to use the digest authentication.  When I open the User page under admin, it prompts for credentials.  No matter what user ID/password I use, it doesn't work.  I've entered domain\administrator and then the password, I've tried administrator and password, but nothing works.  I used the domain admin account for installing everything.  

I've even checked the directory security under IIS and the Digest Authentication is not even checked, even though I marked it during the installation.

RE: Business Portal's admin page

(OP)
I also get an error on the main page when using BP on our web server (contents not accessible because browser security don't permit running Activex controls within intranet).  I have gone so far as setting the intranet site's security to the very lowest and manually changed everything to enable.  Still gives these errors.

RE: Business Portal's admin page

In IIS did you specifically check under BusinessPortal\Portal\Administration properties?   Only Digest and\or Basic authentication is going to prompt you for a username and password.  Make sure that all files under this Administration directory are set to Integrated.    Perhaps, the authentication did not roll down to the files (AC_....) in this location so check some of these files.    This problem is a authentication issue that should be resolved by using Integrated security.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close