×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MS InterDev Name and Password Required

MS InterDev Name and Password Required

MS InterDev Name and Password Required

(OP)
can any one please help me to sort out why Ms InterDev asking me for a name and pasword when i want to open a project- because i have added the IIS from the cd of windowes xp- and i tried to open a project it askes to enter the server name i entred "localhost" i clicke "next" then a messagesays"Name and Password Required-Web Application- localhost:80- and the user name which is MycomputerName\Administrator" i have tried the password that i use to log in to my pc but it won't accept any think- if any one face this problem befor and have sloved it or some one knowes how to get around it i will grateful for the help

RE: MS InterDev Name and Password Required

I could not find a resolution for this issue.  Anyone arrive at a solution?

RE: MS InterDev Name and Password Required

This worked for me
1. Open Visual InterDev 6.0, but do not attempt to create a project. Press Cancel when you are prompted to open or create a project.  
2. On the Tools menu, select Options.  
3. In the Options dialog box, click the plus sign next to Projects.  
4. Click Web Proxy Settings to select that item.  
5. Deselect the Use system settings check box.  
6. Delete any entries in the "HTTP proxy:" text box.  
7. Delete any entries in the "List of hosts without proxy (host:port,...):" text box.  
8. Select the Do not use proxy server for local (intranet) addresses check box.  
9. Click OK.  

RE: MS InterDev Name and Password Required

Do you have an anti-virus program running?  If so, shut it off or disable it and see if it changes things.  I've had a problem in the past with the anti-virus protection blocking me.

RE: MS InterDev Name and Password Required

Try creating a new project and name it something you haven't used before. I've had the exact same problem and this worked.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close