×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No Visual Basic (?) from Office97 SR-2 running from network

No Visual Basic (?) from Office97 SR-2 running from network

No Visual Basic (?) from Office97 SR-2 running from network

(OP)
My first posting, please excuse any mis-steps....
I have a batch of new Dell Optiplex G1 and GX1 units with WindowsNT 4.0 SP3 workstation pulling Office97 SR-2 from a Dell PE6300 running NetWare 4.11. The PCs were configed from a master Norton Ghost image. Excel95 files <<with macros>> will not open from these units. Some Access95 databases will not open on these PCs. I have other older PCs with non-imaged WindowsNT 4.0 SP3 workstation and locally installed Office97 SR-1. These PCs have no problems opening the exact same files. I used such a PC to convert those files to Office97 format, then no problem on the new Dells. The networked Office97 install was from our MS Select program CD (SR-1 release) which we patched with the downloaded SR-2 upgrade. I am thinking that Visual Basic components may be part/all missing from the original install, not properly updated from the SR-2 patch or SR-2 issues (anybody for all of the above?).

RE: No Visual Basic (?) from Office97 SR-2 running from network

Hate to ask the obvious but have you tried uninstalling office on one of the new batch and reinstalling it from local.

If its sorted from a local install then at least You'll be sure your network based install is faulty.

This is probably the first thing you tried, if so, sorry for wasting yer time.

RE: No Visual Basic (?) from Office97 SR-2 running from network

(OP)
Update on situation:
We took some of the PCs from the pile that were fresh and did a local install from the same media that we did the net install. Everything worked perfectly for the original SR-1 install as well as the SR-2 update.
We also checked the number of files and directories on the local vs. network install.
In a nutshell, the problems were the result of a bad initial install from the network to the target PC. A quick uninstall, reboot and reinstall straightened everything out.
Thanks,
Miker

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close