×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problem downloading web Apps project and class apps project

Problem downloading web Apps project and class apps project

Problem downloading web Apps project and class apps project

(OP)
Hi there!
I'm quite desperate already.
I have two servers. One for presentation and the other for the business logic.
In the presentation server I have a web application project and in the business logic server i have a web service project and a class library project. The three projects are included in a stand alone solution.
The problem appears after the solution is under the control of sourcesafe.
When i try to open the solution and download it to my local machine, the two web projects (web application and te web service projects) are download correctly to my local machine. But the class library project is kept in the server.
I want the three projects downloaded to my local machine so i do not have to play with the server directly.
When i have the solution open in my local machine, for the two web projects the file path is http://localhost/... which is ok, but the class library project is \\servername\dirname\...
Hope it's more or less clear.
Does anybody knows why this is happening? Is anything to do with the working folder? And please what is exactly the working folder?

Thanks a lot to every body.

Jesus

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close