×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Sheduled report problems

Sheduled report problems

Sheduled report problems

(OP)
When I schedule reports that are linked to Baan ERP tables they often come back as 'No Response' in the status column on the desktop. The reports are proven to have previously worked. Is it down to the tables, or is it something more sinister??

RE: Sheduled report problems

Does the report ever finish?  I get this when there are several reports running at the same time or when I am using views or stored procedures.  This just means that there is no activity on the local machine but there can be activity at server side.  Other processes may being taking more time away from your report running.  However, all my reports run and finish as expected.  They just may take a little longer than at other times.

RE: Sheduled report problems

SnowDude: Could you be in Sweden?? We have a connection with an Info/Baan implementation there and one of the things we changed to improve response was the maximum load setting of the Info Server concerned (we have multiple Info Servers in the setup). If you drop this to 1 then you get max processor power on your report. If the IS is an NT Server check to make sure it is configured for 'Maximum throughput for network' - this also helps

David C. Monks
david.monks@chase-international.com
http://www.chase-international.com
Accredited Crystal Decisions Enterprise Partner

RE: Sheduled report problems

(OP)
DCM: The server is configured for max throughput as suggested. I did drop the max load down to one in Info Admin, but as our implementation is in its infancy there have been no more than 1 report run at a time so this should not present a problem. Unfortunately I am not in Sweden, in the UK instead and it is raining - again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close